Page Index Toggle Pages: 1 2 [3] 
Topic Tools
 25 Spracheinstellung für Bestandsbenutzer "admin" ändern (Read 5,850 times)
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #12 - Nov 22nd, 2012 at 4:03pm
Post Tools
correction:

attachments: /kunden/homepages/44/d135XXX/CDL/forum/public_html/yabbfiles/attachments

avatars: /kunden/homepages/44/d135XXX/CDL/forum/public_html/yabbfiles/avatars
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #11 - Nov 22nd, 2012 at 3:59pm
Post Tools
Thanks,
the paths.pl contains clear information aboute the domain I do not want to post here (at the moment, there are reasons for that)
aktually I am using:
HTML-Dir: /kunden/homepages/44/d135XXX/CDL/forum/public_html/yabbfiles
attachments: /kunden/homepages/44/d135XXX/CDL/forum/yabbfiles/public_html/attachments
avatars: /kunden/homepages/44/d135XXX/CDL/forum/yabbfiles/public_html/avatars
URL: http://www.XXX.eu/forum/cgi-bin/yabb2
root-url: http://www.XXX.eu/forum/public_html/yabbfiles
attachment url: http://www.XXX.eu/forum/public_html/yabbfiles/attachments
avatar-url: http://www.XXX.eu/forum/public_html/yabbfiles/avatars

I have checked all permissions, I cannot find a mistake there.
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #10 - Nov 22nd, 2012 at 3:48pm
Post Tools
banyooo wrote on Nov 22nd, 2012 at 10:21am:
Ok, man kann das in den Options einstellen - nur da komme ich nicht hin:

Can't open directory (/xxxx/homepages/xx/xxxxxx/CDL/forum/yabbfiles/avatars)!
Please inform the Administrator of this forum that the $facesdir setting must be fixed immediately.

Welcher Einträge müssen da hin? Alle anderen Zugriffe im Profil funktionieren.

ok here you have the forum loading Paths.pl and looking for
(/xxxx/homepages/xx/xxxxxx/CDL/forum/yabbfiles/avatars)!

but here you say it is
banyooo wrote on Nov 22nd, 2012 at 12:46pm:
$facesdir = "/kunden/homepages/44/d1358XXX/CDL/forum/yabbfiles/public_html/avatars";


so you do have a problem with your Paths if you want i can check them for you if you post a copy of your Paths.pl as Paths.pl.txt also can you check that all your DIR's have the correct CHMOD.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #9 - Nov 22nd, 2012 at 3:17pm
Post Tools
no change to get it to run.
At least it doesn't matter where public_html/yabbfiles is located as far as I configurer the right path in paths.pl, right?
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #8 - Nov 22nd, 2012 at 2:52pm
Post Tools
Well, I moved it to ../public_html/mywebsite.com/yabbfiles  but it is the same result.
I will wait, maybe someone else willpost something, thanks!
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #7 - Nov 22nd, 2012 at 2:49pm
Post Tools
depablo wrote on Nov 22nd, 2012 at 12:39pm:
Check this post until someone else jumps in
http://www.yabbforum.com/community/YaBB.pl?num=1351787956/1#1

it's cool and good work Wink

banyooo wrote on Nov 22nd, 2012 at 12:46pm:
Checked,
I am using:
$facesdir = "/kunden/homepages/44/d1358XXX/CDL/forum/yabbfiles/public_html/avatars";

on a hosted system. Also if I remove "public_html" it wont work.

ok the format looks off to me e.g. of working /websites/123reg/LinuxPackage25/yd/id/br/cyberwebs-wd.co.uk/public_html/yabbfile
s

and

Code
Select All
/websites/123reg/LinuxPackage25/yd/id/br/cyberwebs-wd.co.uk/cgi-bin/yabb2 


OR
Code
Select All
/websites/123reg/LinuxPackage25/yd/id/br/cyberwebs-wd.co.uk/public_html/cgi-bin/yabb2 



so avatars will look like this

Code
Select All
/websites/123reg/LinuxPackage25/yd/id/br/cyberwebs-wd.co.uk/public_html/yabbfiles/avatars 



hope this is of help to you  Smiley
« Last Edit: Nov 22nd, 2012 at 2:52pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #6 - Nov 22nd, 2012 at 1:50pm
Post Tools
Looks like your public-html directory is in the wrong place. I don't know your hosting setup but its usually public-html/domain name. I'm at work at present, suggest you either have a play around yourself or wait until someone else comes around. This should be an easy fix so hang in there  Smiley
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #5 - Nov 22nd, 2012 at 12:46pm
Post Tools
Checked,
I am using:
$facesdir = "/kunden/homepages/44/d1358XXX/CDL/forum/yabbfiles/public_html/avatars";

on a hosted system. Also if I remove "public_html" it wont work.
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #4 - Nov 22nd, 2012 at 12:39pm
Post Tools
Check this post until someone else jumps in
http://www.yabbforum.com/community/YaBB.pl?num=1351787956/1#1
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #3 - Nov 22nd, 2012 at 12:31pm
Post Tools
Thanks, I allready checked this and they seemd to be ok.
Can you please give me an example of your settings for avatars and attachments?
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #2 - Nov 22nd, 2012 at 11:43am
Post Tools
Check your paths to files in admin centre
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #1 - Nov 22nd, 2012 at 10:21am
Post Tools
Ok, man kann das in den Options einstellen - nur da komme ich nicht hin:

Can't open directory (/xxxx/homepages/xx/xxxxxx/CDL/forum/yabbfiles/avatars)!
Please inform the Administrator of this forum that the $facesdir setting must be fixed immediately.

Welcher Einträge müssen da hin? Alle anderen Zugriffe im Profil funktionieren.
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Spracheinstellung für Bestandsbenutzer "admin" ändern
Nov 22nd, 2012 at 9:53am
Post Tools
Hi Leute,
wie kann ich denn die Spracheinstellung als Standard für einen bereits vorhandenen Benutzer "admin" ändern?
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 
Topic Tools
 
  « Board Index ‹ Board  ^Top