Page Index Toggle Pages: 1 2 [3] 
Topic Tools
Very Hot Topic (More than 25 Replies) Spracheinstellung für Bestandsbenutzer "admin" ändern (Read 6,430 times)
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 222
Location: 31855 Aerzen

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #30 - Dec 18th, 2012 at 8:43pm
Post Tools
So schaut es schon besser aus.
Wenn du eine Kategorie neu anlegst, wird die erst sichtbar, wenn du auch ein Forum dazu angelegt hast.
Schau mal auf dein Forum, wie ich es gemacht habe.
Soweit haben wir also alles im Griff.

Mit dem Postfach weiß ich jetzt nicht, was dein Provider zuläßt. Versuche es mal mit dern Einstellung "PLAIN" . Sollte das auch nicht funktionieren, dann brauche ich die Zugangsdaten fürs Postfach
Bitte per PN.
  

Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 222
Location: 31855 Aerzen

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #31 - Dec 18th, 2012 at 9:47pm
Post Tools
Nachtrag:

Also das mit dem Umkopieren hat wohl nicht so funktioniert.
Die deutschen Buttons funktionieren nicht.
Verzeichnis für Dateianhänge meldet der Server nicht vorhanden, obwohl es da ist.
Avatar-Verzeichnis-Pfad wird als nicht vorhanden angezeigt, obwohl er da ist.

Vorschlag: Ich installiere dir das Forum neu.
Sollten dann immer noch Fehlermeldungen in dieser Form vorhanden sein, dann ist der
Server von 1 und 1 nicht für Foren geeignet.
Dann müssen wir eine andere Lösung finden.

So wir das Forum jedenfalls nie richtig funktionieren.

Wenn du mt einer Neuinstallation einverstanden bist, dann ein kurzes Feedback.

  

Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #32 - Dec 19th, 2012 at 7:57am
Post Tools
Danke, Du hast mir sehr geholfen!
Forum erstellen klappt jetzt, bleibt nur noch die Sache mit der Mail. Ich spiel da mal ein wenig rum.
Ist es korrekt, dass trotz deutschem Sprachpaket die Buttons in einem Forum (Teply, new Topic usw) in Englisch sind?
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 222
Location: 31855 Aerzen

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #33 - Dec 19th, 2012 at 10:56am
Post Tools
banyooo wrote on Dec 19th, 2012 at 7:57am:
Ist es korrekt, dass trotz deutschem Sprachpaket die Buttons in einem Forum (Teply, new Topic usw) in Englisch sind?


Nein, das ist nicht korrekt. Klicke mal auf das Banner unter meinem Beitrag und sehe dir mein Forum an. Woran der Fehler liegt, kann ich dir leider nicht sagen. Aber wie gesagt, es existieren noch zwei weitere Fehler. Ob ich den Schaden so beheben kann, kann ich erst sagen, wenn ich das Forum selber neu aufsetze. Erst danach weiß ich, ob der Server einige Dinge nicht kann., weil ich dann erst sehen kann, ob alle Pfade auch wirklich so stimmen. Die Unterschiede in den Pfaden geben mir einfach zu denken.
Das kann so nicht korrekt sein.
  

Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 222
Location: 31855 Aerzen

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #34 - Dec 20th, 2012 at 6:09am
Post Tools
Also mir war das jetzt wirklich zu blöde. Ich habe das Forum neu aufgesetzt und schon funktioniert es.
Schau dir mal die Pfade jetzt an. So habe sie auszusehen. Manuell hätte das keiner hinbekommen,
weil keiner die Serverstruktur im Vorfeld kennt.

Jetzt müssen wir uns nur noch um die eMail-Funktion kümmern.
« Last Edit: Dec 20th, 2012 at 6:12am by pyragony »  

Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #35 - Dec 20th, 2012 at 8:27am
Post Tools
WOW, super, danke!
Ja, es bleibt noch die Mailbenachrichtigung. Pfad zu sendmail stimmt laut FAQ 1&1. Habe auch SMTP probiert (mit korrektem PW) - bisher erfolglos. Gibts irgendwo ein Log dazu?
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 222
Location: 31855 Aerzen

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #36 - Dec 20th, 2012 at 8:32am
Post Tools
sende mir doch mal bitte die eMail Daten per PN.
Das kriegen wir auch noch hin.
  

Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #37 - Dec 20th, 2012 at 10:22am
Post Tools
Mail kommt durch!
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 222
Location: 31855 Aerzen

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #38 - Dec 20th, 2012 at 10:22am
Post Tools
So,
dein Postfach funktioniert auch.
Die Einstellungen waren falsch und du muß immer zuerst die Adressliste exportieren, bevor du an deine Mitglieder schreibst. Das muß du immer machen, bevor du eine Nachricht schreibst. YaBB erkennt sonst die neuen Mitglieder nicht. Downloaden brauchst du sie nicht.

Damit sollte der Fall erledigt sein. Es bleibt jetzt nur noch die Frage, ob dein Provider den Versand von Massenmails zuläßt. Schließlich ist es kein Root-Server sondern nur ein V-Server und der könnte begrenzt sein.
  

Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #39 - Dec 20th, 2012 at 10:25am
Post Tools
Mensch, super, danke Dir!
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 222
Location: 31855 Aerzen

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #40 - Dec 20th, 2012 at 10:29am
Post Tools
Das hätte alles schneller gehen können.

Mal festhalten:
die cgi-bin muß immer im Hauptverzeichnis liegen.

forum/cgi-bin/  funktioniert nicht.

Ein Forum einfach nur kopieren funktioniert schon dreimal nicht.
Die Pfade kannst du nie manuell danach einstellen, bzw ist ein unwahrscheinlicher Mehraufwand.
Eine  Neuinstallation dauert 5 Minuten. Ich werde jetzt noch die Zugriffsrechte richtig vergeben und das wars dann.
  

Back to top
 
IP Logged
 
banyooo
YaBB Newcomer
*
Offline



Posts: 24

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #41 - Dec 20th, 2012 at 10:36am
Post Tools
Wie stellst Du die Pfade dann ein, wenn das Forum hochgeladen und die Rechte gesetzt sind?
  

Viele Grüße
Dirk
Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 222
Location: 31855 Aerzen

None
Re: Spracheinstellung für Bestandsbenutzer "admin" ändern
Reply #42 - Dec 20th, 2012 at 10:46am
Post Tools
Gar nicht, das macht das Setup automatisch, wenn auf dem Server die Perl-Module richtig sind und der Server diese korrekt verarbeiten kann.
  

Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 
Topic Tools
 
  « Board Index ‹ Board  ^Top