YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
error 404 not found on setup.. (Read 1,501 times)
 Dec 5th, 2012 at 9:29pm
There are no actions to perform.  

Elzober 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
error 404 not found on setup..
Im stuck on installing a new forum. I have transfered all the files as indicated (ascii and binary) chmod them accordingly as well.

Once I run Setup.pl for the first time, it prompts me for the admin password which I entered admin.
Next page is error 404 webpage cannot be found.

The url is stuck on "Setup.pl?action=adminlogin2"

Please help as I have spent already 20 hours trying to find the problem and looking for solutions on this forum but no luck Sad
 
 
IP Logged  
 Reply #1 - Dec 5th, 2012 at 9:31pm
There are no actions to perform.  

Elzober 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: error 404 not found on setup..
I forgot to mention that I;m using the new setup 2.5.2 and on unix.
 
 
IP Logged  
 Reply #2 - Dec 5th, 2012 at 11:49pm
There are no actions to perform.  

Elzober 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: error 404 not found on setup..
anyone have any ideas?? I would really love to install this. I have been trying for 3 days now....
 
 
IP Logged  
 Reply #3 - Dec 6th, 2012 at 12:20am
There are no actions to perform.  

westwegoman 
Ex Member
*


YaBB 2.5
Re: error 404 not found on setup..
I know that you said you chmod as instructed but you may want to double check them and also make sure all files were uploaded. I'm not on a PC to be able to check but I'm sure member Xnoddyx or Dandello will be around eventually to give better support.
 
Never use both feet to test the depth of the water
 
IP Logged  
 Reply #4 - Dec 6th, 2012 at 12:30am
There are no actions to perform.  

Elzober 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: error 404 not found on setup..
I have already thought of that and uploaded the files twice. I could do it a 3rd time and juste chmod 777 on all files to test
 
 
IP Logged  
 Reply #5 - Dec 6th, 2012 at 12:46am
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,876
Earth


YaBB 2.5
Re: error 404 not found on setup..
The only time I've seen an error like that on Setup is when I've gotten nearly to the end of the setup process and decided to backtrack to a previous page. Setup creates some temp files during the install which it then deletes when the process is finished - so when you go back, the files it needs for the section you've gone back to are no longer there.

Assuming everything was properly uploaded, to go into Variables and delete the files Setup.lock and Settings.pl and then start Setup over from the beginning.

However, before you do that, clear out your cookies and see if you can actually login into your YaBB.pl. Setup may have actually finished.
 
WWW  
IP Logged  
 Reply #6 - Dec 6th, 2012 at 1:58am
There are no actions to perform.  

Elzober 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: error 404 not found on setup..
tried deleting cookies and running YaBB.. no luck. Got an internal error.

Went to Variables and setup did not create any temp files.

The error occurs once I placed a password for admin at the beginning of the installation and thats when "404 website not found" message appears.

password used... admin

tried 3 times, same results. Upload all the files twice and chmod them accordingly.

 
 
IP Logged  
 Reply #7 - Dec 6th, 2012 at 2:05am
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,876
Earth


YaBB 2.5
Re: error 404 not found on setup..
Send me a PM with your site address and ftp info. I may not be able to look at it tonight, but hopefully tomorrow.
 
WWW  
IP Logged  
 Reply #8 - Dec 6th, 2012 at 2:19am
There are no actions to perform.  

Elzober 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: error 404 not found on setup..
GOT IT WORKING!!!!

I chmod everything to 777 and the Setup.pl worked and I am now in maintenance mode and continuing with the install.

Must have been permissions issue.

Thank you all for your help! I feel releaved lol
 
 
IP Logged  
 Reply #9 - Dec 6th, 2012 at 2:26am
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,876
Earth


YaBB 2.5
Re: error 404 not found on setup..
Once you get everything working, you'll want to have a talk with your hosting service or IT person - 777 is a bad place to be in terms of permissions.

But at least you should be able to get it running.  Smiley
 
WWW  
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.