Page Index Toggle Pages: 1
Topic Tools
Normal Topic Mail To: example@example.com (Read 1,676 times)
tk
YaBB Newcomer
*
Offline



Posts: 35
Mail To: example@example.com
Dec 7th, 2012 at 1:37pm
Post Tools
When I click the link to email a person Mail To: is in front of the email address in the send line. Then I get a warning the send line doesn't look right when I try to send. Yes, I can simply remove the mail to and then hit send.

But, is there a way to make it not be there in there in the first place? Looks a little . . . . lets say unprofessional.

Thanks
  
Back to top
 
IP Logged
 
tk
YaBB Newcomer
*
Offline



Posts: 35
Re: Mail To: example@example.com
Reply #1 - Dec 7th, 2012 at 1:40pm
Post Tools
Sorry, didnt see a modify button.

Also, comcast people are not getting any emails. Everyone else is so far but not comcast. Know of why? They dont get emailed passwords or anything else for that matter. I'm pretty sure its on the comcast side but my guess is header info problems or something of that nature. Anyway, curious if anyone has the same issue
  
Back to top
 
IP Logged
 
tk
YaBB Newcomer
*
Offline



Posts: 35
Re: Mail To: example@example.com
Reply #2 - Dec 7th, 2012 at 1:41pm
Post Tools
latest version of yabb btw, fresh install
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,980
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Mail To: example@example.com
Reply #3 - Dec 7th, 2012 at 2:41pm
Post Tools
TK -

About your posts -

A. - The 'Post Tools' has to be clicked to expose Modify/Delete

B. - Your User Control Panel @ YaBBForum.com has an option tp set ypur YaBB Version in the Profile.

As to your question about Comcast, there are several possibilities. Most of it depends on "how" the mail is being delivered.  So a good starting point would be to know what options you are using in E-Mail Settings.

As I know a fair amount about Comcast, I will ask you to see if you can get this information about the affected members:
1. -  if they are using a Comcast hosted Outlook/Exchange account or if they are getting their mail in some other fashion.

2. - which Comcast e-mail domain they are on.  Comcast has multiple service plans and Internet domains to match.  Filtering could be done differently on each domain.  (Comcast outsources their mail infrastructure AFAIK)

Good Luck
Smiley
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
tk
YaBB Newcomer
*
Offline



Posts: 35
Re: Mail To: example@example.com
Reply #4 - Dec 7th, 2012 at 3:08pm
Post Tools
Hi JonB, appreciate the help. I am now convinced yabb has nothing to do with her email problems, its on my hosts end and hes looking into it. Its not isolated to yabb, its all email coming out of my domain no matter the source, nothing I can about that with yabb. It is odd though as everyone else gets theirs fine. She uses outlook though.

So, I need help with getting that mail to thing out of the "To:" field when I click the Email button or any link that sends mail. I think there is an error in one of the files. Let me do a screen grab . . . . Its attached. Pops my email client fine and works fine except it puts that mail to in there. I blued out the first part of my email address.

I use the linex sendmail. Yabb sends email fine on its own, like for passwords and emailing members and what not. Its just when you click on the mail links. Attached another pic with an example of what I'm clicking to get the error.

The first is the email button at the bottom of posts and the second is the link in the profile.

Forgot the email grab but I'm sure you know what I'm talking about. The email button, you got Email then Aim and whatever other ways they have set to communicate at the bottom of their posts.

I just clicked the email button in your post. Exact same deal.
« Last Edit: Dec 7th, 2012 at 3:44pm by tk »  

misterexample.jpg ( 9 KB | 60 Downloads )
misterexample.jpg
yabbexam2.jpg ( 9 KB | 61 Downloads )
yabbexam2.jpg
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,432
Location: Earth

YaBB 2.6.1
Re: Mail To: example@example.com
Reply #5 - Dec 7th, 2012 at 3:56pm
Post Tools
The 'send email' function is parsed through javascript. (When you mouseover the send email link, the address the link shows in your browser should be something like:'javascript:void(0)' (The actual link is something like: "<a onclick="window.location='mail\u0074o\u003a member@domain.com'" href="javascript:void(0)">" rather than '<a href="mailto:member@domain.com"> )

And I can't duplicate this issue on a standard install of 2.5.2. (I assume by newest version you mean 2.5.2.) Have you installed any mods involving email?  And what email client are you using where this is happening?
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: Mail To: example@example.com
Reply #6 - Dec 7th, 2012 at 4:11pm
Post Tools
Just tested on 2.5.2 test board, works okay in outlook and webmail using sendmail.
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,432
Location: Earth

YaBB 2.6.1
Re: Mail To: example@example.com
Reply #7 - Dec 7th, 2012 at 4:12pm
Post Tools
I've got outlook 2003 and it works fine - so I'm real sure it's an email client issue. And knowing which email client might help us put together a fix.
« Last Edit: Dec 7th, 2012 at 4:16pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
tk
YaBB Newcomer
*
Offline



Posts: 35
Re: Mail To: example@example.com
Reply #8 - Dec 7th, 2012 at 5:46pm
Post Tools
I've surfed around and I have the same problem with all email links. Its certainly me.

Thanks and sorry
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top