YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Pages: 1 2 
Topic Tools
 
GET to /cgi-bin/YaBB.pl not supported. (Read 5,945 times)
 Reply #15 - Dec 24th, 2012 at 6:53pm
There are no actions to perform.  

Bill Myers 
God Member
Beta Testers
*****
Offline
Posts: 1,482
Los Angeles


YaBB 2.4
Re: GET to /cgi-bin/YaBB.pl not supported.
griswold wrote on Dec 24th, 2012 at 6:37pm:
So updating to 2.5AE won't solve a single thing.  Dang it!!
I sure am glad you folks are testing this stuff out before we upgrade.  Smiley

I just tested our 2.4 forum to see that our PM feature still works as it should (wiping sweat off my brow).

« Last Edit: Dec 24th, 2012 at 6:55pm by Bill Myers »  
Morning, noon, or night, have a great one! ...
WWW BillHMyers  
IP Logged  
 Reply #16 - Dec 24th, 2012 at 8:35pm
There are no actions to perform.  

griswold 
Full Member
***
Offline
Posts: 105
Cast Iron Heaven!!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
If anyone can help me, here is the latest from my HOST:

Server version: Apache/2.2.21 (Unix)
Cpanel::Easy::Apache v3.7.1 rev9999

Hopefully, by providing the above information to YaBB, they should be able to provide you with more information. We are unfamiliar with how YaBB works internally but will be will be happy to make any requested configuration change that YaBB may recommend to you.

 
WWW  
IP Logged  
 Reply #17 - Dec 24th, 2012 at 11:53pm
There are no actions to perform.  

griswold 
Full Member
***
Offline
Posts: 105
Cast Iron Heaven!!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
Don't know if this will help, but another of our visitors just tried to reset their password and got the same error as follows:

Method Not Implemented
GET to /cgi-bin/yabb/YaBB.pl not supported.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


SO it is not just the PM reading now, it is also resetting of passwords too.

 
WWW  
IP Logged  
 Reply #18 - Dec 25th, 2012 at 7:44am
There are no actions to perform.  

depablo 
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline
Posts: 577
UK


YaBB 2.5
Re: GET to /cgi-bin/YaBB.pl not supported.
Attempting to track this down may prove difficult, your host has requested YaBB team members locate the issue. Without server access and taking a look at your configuration this may prove difficult.

Have you a backup of your current forum which you could try on another host? This would prove your YaBB setup is not the problem.

I moved hosts because I could not be bothered answering the multiple questions which inevitably arise when attempting to fix something by a ticket system.
 
Taking a peek behind the mask Wink
 
IP Logged  
 Reply #19 - Dec 25th, 2012 at 5:23pm
There are no actions to perform.  

griswold 
Full Member
***
Offline
Posts: 105
Cast Iron Heaven!!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
depablo wrote on Dec 25th, 2012 at 7:44am:
Attempting to track this down may prove difficult, your host has requested YaBB team members locate the issue. Without server access and taking a look at your configuration this may prove difficult.

Have you a backup of your current forum which you could try on another host? This would prove your YaBB setup is not the problem.

I moved hosts because I could not be bothered answering the multiple questions which inevitably arise when attempting to fix something by a ticket system.

I have a dedicated server, so if you'd like to take a look, let me know.  I'm paying $200/month, for hosting the FORUM, so if I can't get YaBB working, this is a total waste of money for me at present.
 
WWW  
IP Logged  
 Reply #20 - Dec 25th, 2012 at 5:33pm
There are no actions to perform.  

depablo 
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline
Posts: 577
UK


YaBB 2.5
Re: GET to /cgi-bin/YaBB.pl not supported.
griswold wrote on Dec 25th, 2012 at 5:23pm:
I have a dedicated server, so if you'd like to take a look, let me know.  I'm paying $200/month, for hosting the FORUM, so if I can't get YaBB working, this is a total waste of money for me at present.

All I can do is keep bumping this, one of our resident coders may wish to take up the challenge. Trouble is it's christmas and folk may be having a wee drink, hang in there I am sure someone will help, although at $200 per month this is important we reach a solution.
You may wish to do a search for reviews about your host Here

Also this forum is sponsored by UK2 Hosting who are YaBB friendly
« Last Edit: Dec 25th, 2012 at 5:38pm by depablo »  
Taking a peek behind the mask Wink
 
IP Logged  
 Reply #21 - Dec 25th, 2012 at 8:38pm
There are no actions to perform.  

griswold 
Full Member
***
Offline
Posts: 105
Cast Iron Heaven!!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
Thanks to all of you!!  The problem was the MOD_Security. and now the HOST finally acknowledged the problem AFTER i made them register on the FORUM and look at a PM/IM.  Then they acknowledged that they did not "FIX" the mod_security issue that they said that they had originally 'fixed".

So if you host says, "I fixed the mod_security" and you have the same problem....make them register and look at a PM, that will show them that they did not 'fix' the mod_security.

Thanks to everyone listening to my RANTS!!!
 
WWW  
IP Logged  
 Reply #22 - Dec 25th, 2012 at 9:11pm
There are no actions to perform.  

depablo 
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline
Posts: 577
UK


YaBB 2.5
Re: GET to /cgi-bin/YaBB.pl not supported.
Good news  Smiley

Any idea what rules they changed, may help others facing this challenge?
 
Taking a peek behind the mask Wink
 
IP Logged  
 Reply #23 - Dec 26th, 2012 at 12:46am
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,625
Land of the Blazing Sun!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
Well that is great news! It looks like Santa had to make a detour and leave your host a lump of coal. Cheesy

Happy Holidays & Good Luck with YaBB!

Cool

 
I find your lack of faith disturbing.
jonbservergeek  
IP Logged  
 Reply #24 - Dec 26th, 2012 at 2:37pm
There are no actions to perform.  

griswold 
Full Member
***
Offline
Posts: 105
Cast Iron Heaven!!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
depablo wrote on Dec 25th, 2012 at 9:11pm:
Good news  Smiley

Any idea what rules they changed, may help others facing this challenge?

Not sure and it was my understanding that they 'disabled' it, but then again, I don't believe they would tell me, even if I asked, especially after they first told me that they disabled it and that was not the case at all.  I just got an email from the HOST and they informed me that the technicians initially involved will be 'retrained' after what happened and didn't do what they said they had done.  It was their fault in telling me one thing and doing another, that caused the frustration and prolonged the problem.
 
WWW  
IP Logged  
 Reply #25 - Dec 26th, 2012 at 3:15pm
There are no actions to perform.  

depablo 
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline
Posts: 577
UK


YaBB 2.5
Re: GET to /cgi-bin/YaBB.pl not supported.
So you will be receiving credit from your host for your troubles  Wink
 
Taking a peek behind the mask Wink
 
IP Logged  
 Reply #26 - Dec 26th, 2012 at 7:05pm
There are no actions to perform.  

griswold 
Full Member
***
Offline
Posts: 105
Cast Iron Heaven!!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
depablo wrote on Dec 26th, 2012 at 3:15pm:
So you will be receiving credit from your host for your troubles  Wink

LOL, at $200/month for a dedicated server, it would be nice to get comp'd
 
WWW  
IP Logged  
 Reply #27 - Dec 26th, 2012 at 9:04pm
There are no actions to perform.  

griswold 
Full Member
***
Offline
Posts: 105
Cast Iron Heaven!!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
well my host screwed me again.  Some idiot installed a backup that I made from November 2011!!
 
WWW  
IP Logged  
 Reply #28 - Dec 26th, 2012 at 9:31pm
There are no actions to perform.  

Bill Myers 
God Member
Beta Testers
*****
Offline
Posts: 1,482
Los Angeles


YaBB 2.4
Re: GET to /cgi-bin/YaBB.pl not supported.
griswold wrote on Dec 26th, 2012 at 9:04pm:
well my host screwed me again.  Some idiot installed a backup that I made from November 2011!!

I realize this probably won't make you feel any better, but I'm hoping you have a local backup of your forum to restore how it's supposed to be; at least your forum's messages/posts, and a listing of all of your members who've registered over the last year.

I'm also thinking you might want to pay less for the monthly cost of your server, either with your same host, or with another host (such as UK2.net that this forum uses).

Good luck!

If it's any consolation, I probably need to take my own advice because I'm paying $99 a month for our dedicated server, which these days is probably a higher amount than I should be paying (particularly since virtual servers seem to be the smart way to go; at least until production is at an all-time high for us, if or when that happens again).

Ironically, the host I use actually has a lower monthly fee on servers that have more than what our server has; long story ... I know, silly me for not looking into this, and addressing it appropriately. But to be frank, the host I use has been so good to our company's needs over the years that I'm paying more than I should to kind of show them how much I appreciate all that they've done. I guess I can consider it a generous tip for good service.

I can kind of be a softy sometimes, and in this case not a particularly good businessman because of it. But some things are more important than money, which is kind of how I've been justifying it all. Besides, what I've been paying for a number of years is far less than what I used to pay.

 
Morning, noon, or night, have a great one! ...
WWW BillHMyers  
IP Logged  
 Reply #29 - Apr 10th, 2013 at 11:59am
There are no actions to perform.  

griswold 
Full Member
***
Offline
Posts: 105
Cast Iron Heaven!!


None
Re: GET to /cgi-bin/YaBB.pl not supported.
Wouldn't know it, lightning strikes in the same place twice.  My host again changed my MOD_security without telling me and I get the same problems.  After telling them the problem again and what to do, they are making me jump through the same !@#$%#@$ hoops again.  

I need a new host that can handle our bandwidth!!
 
WWW  
IP Logged  
Pages: 1 2 
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.