Page Index Toggle Pages: 1
Topic Tools
Normal Topic managing template images (Read 734 times)
freediver
Senior Member
****
Offline



Posts: 518
Re: managing template images
Reply #1 - Dec 27th, 2012 at 12:47pm
Post Tools
I have been checking the error logs and there are occasional file not found errors for images that are in the default folder but not in the other template folders. For example:

Code
Select All
[Wed Dec 26 21:26:01 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:26:00 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:59 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:58 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:57 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:57 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:55 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:55 2012] [error] [client 211.30.55.16] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:54 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:54 2012] [error] [client 211.30.55.16] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:53 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:53 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:52 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:50 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:50 2012] [error] [client 117.21.225.6] File does not exist: /home/ozpolit/public_html/drupal, referer: http://www.ozpolitic.com/drupal/?q=comment/reply/4219
[Wed Dec 26 21:25:50 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:49 2012] [error] [client 211.30.55.16] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:49 2012] [error] [client 211.30.55.16] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:48 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:48 2012] [error] [client 117.21.225.6] File does not exist: /home/ozpolit/public_html/drupal, referer: http://www.ozpolitic.com/drupal/?q=node/4219
[Wed Dec 26 21:25:47 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:46 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:45 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:44 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:42 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:41 2012] [error] [client 211.27.98.3] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:38 2012] [error] [client 211.30.55.16] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:37 2012] [error] [client 211.30.55.16] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
[Wed Dec 26 21:25:34 2012] [error] [client 66.249.74.152] File does not exist: /home/ozpolit/public_html/album/forum-attachments/thmb_woman4.png
[Wed Dec 26 21:25:33 2012] [error] [client 211.30.55.16] File does not exist: /home/ozpolit/public_html/yabbfiles/Templates/Forum/brown/xx.gif, referer: http://www.ozpolitic.com/forum/YaBB.pl?board=politicians;action=post;title=StartNewTopic
 



There were two threads posted to that particular board at around the same, so I think it is legit (I am also getting a lot of error messages that I think are spammers trying to get in).

I had similar errors with noimg.gif

I have fixed it for the moment by putting the images in the other folder also. There were others that were caused by the template css file, but I cannot find what is causing these ones. Any ideas? I get occasional errors from smileys also.
« Last Edit: Dec 27th, 2012 at 12:48pm by freediver »  

Founding member of . I recently upgraded from YaBB 2.2.1 to 2.5 AE to 2.5.2.
Back to top
WWW  
IP Logged
 
freediver
Senior Member
****
Offline



Posts: 518
managing template images
Dec 21st, 2012 at 11:00pm
Post Tools
It is my understanding that if YaBB cannot find a template image in the specified folder, it searches in the default folder. Is it a good idea to use the default folder as much as possible so you only have one copy of each image on the server? Does it increase server load if it has to do extra searching?
  

Founding member of . I recently upgraded from YaBB 2.2.1 to 2.5 AE to 2.5.2.
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top