Page Index Toggle Pages: [1] 2 3 4
Topic Tools
Very Hot Topic (More than 25 Replies) Admin Control Panel is accessible, but ADVANCE SETTINGS is not (Read 7,062 times)
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #45 - Apr 14th, 2013 at 8:41pm
Post Tools
John Club Alpine wrote on Apr 14th, 2013 at 11:14am:
Thanks xnoddyx  Smiley

I downloaded that version and now it works fine. I didn't need to edit it either.

John

PS - I am hosing with 123-reg on Windows server and seems to work fine

this is good news hope you enjoy using YaBB  Wink

Dandello wrote on Apr 14th, 2013 at 4:11pm:
It's always nice to get confirmation that a Win fix actually works like it's supposed to.

It is I think we can mark this bug as fixed  Wink what do you think?
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,125
Location: Earth

YaBB 2.6.0
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #44 - Apr 14th, 2013 at 4:11pm
Post Tools
Excellent news. It's pretty easy to test things on *nix but testing on Win servers is something else. It's always nice to get confirmation that a Win fix actually works like it's supposed to.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
John Club Alpine
YaBB Newcomer
*
Offline



Posts: 5

None
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #43 - Apr 14th, 2013 at 11:14am
Post Tools
Thanks xnoddyx  Smiley

I downloaded that version and now it works fine. I didn't need to edit it either.

John

PS - I am hosing with 123-reg on Windows server and seems to work fine
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #42 - Apr 4th, 2013 at 2:36pm
Post Tools
John Club Alpine wrote on Apr 4th, 2013 at 10:15am:
I have tried copying across the revised version of Settings_advanced.pl but this made no difference.

was it this one https://yabb.svn.sourceforge.net/svnroot/yabb/branches/2.5.2/cgi-bin/yabb2/Admin
/Settings_Advanced.pl
to save right click link and save target as and try that I have 123-REG Linux Business but also have a IIS test server running if that link don't work post back and I will have a look for you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,125
Location: Earth

YaBB 2.6.0
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #41 - Apr 4th, 2013 at 2:22pm
Post Tools
You may need to comment out or remove the entire freespace checking section (I'm assuming you're installing 2.5.2) of Settings_Advanced. That's the section starting with
Code
Select All
# Free Disk Space Checking 

and ending with the curly bracket just above
Code
Select All
# List of settings 



While WinApache doesn't choke on the code, IIS sometimes does - and if you're on Windows, I'm assuming you're on some version of IIS.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
John Club Alpine
YaBB Newcomer
*
Offline



Posts: 5

None
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #40 - Apr 4th, 2013 at 10:15am
Post Tools
I have a similar problem except I get error 502 when I click on Advanced Settings. I have tried copying across the revised version of Settings_advanced.pl but this made no difference. I am using 123-REG to host the site (on Windows). Any ideas?

Thanks,

John
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,125
Location: Earth

YaBB 2.6.0
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #39 - Jan 2nd, 2013 at 4:03pm
Post Tools
JonB wrote on Jan 2nd, 2013 at 10:55am:
If Dandello is good with it, and I can test it - it will probably become a 'fix' that goes into the published code.

Thanks for your continued support of YaBB.

Wink


Since the issue seems to have been with the OS IDer, the 'less restrictive' catcher is the way to go. So it's going to be added to an IIS fix-mod and the 2.5.4 code. (Along with Gomez Addams' fix.)

The 2.5.4 code also has a Win specific version of the Linux function that blows up Advanced Settings. (It works in XP/Apache. Hasn't been properly tested with IIS but that's what Alpha and Beta testing are for.  Roll Eyes )
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #38 - Jan 2nd, 2013 at 12:51pm
Post Tools
JonB wrote on Jan 2nd, 2013 at 9:47am:
BTW - I am still 'software-rebuilding' a new IIS test server irrespective of this outcome. Its for a different kind of YaBB test.   

cool i am waiting on word back about
Dell PowerEdge 2650 Server / Dual Xeon 3.066GHz / 2GB RAM + SCSI 80GB Harddrive the os setup will be fun lol will be first time with windows server lol
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
ExhaultedRuler
Full Member
***
Offline



Posts: 164
Location: Honolulu, HI

None
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #37 - Jan 2nd, 2013 at 11:17am
Post Tools
JonB wrote on Jan 2nd, 2013 at 10:55am:
If Dandello is good with it, and I can test it - it will probably become a 'fix' that goes into the published code.

Thanks for your continued support of YaBB.

Wink


Certainly!
  

Irwin's Superman Adventures Message Boards - Everything you ever wanted to know about the Hawaiian Superman!
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #36 - Jan 2nd, 2013 at 10:55am
Post Tools
If Dandello is good with it, and I can test it - it will probably become a 'fix' that goes into the published code.

Thanks for your continued support of YaBB.

Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
ExhaultedRuler
Full Member
***
Offline



Posts: 164
Location: Honolulu, HI

None
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #35 - Jan 2nd, 2013 at 10:45am
Post Tools
JonB wrote on Jan 2nd, 2013 at 10:33am:
ExhaultedRuler wrote on Jan 2nd, 2013 at 9:55am:
2.5.3  Tongue


Heh - surprise, surprise o Exhaulted one - BUT - 2.5.4 is already in alpha testing!

hehehehe

Wink


Ah...ok.
  

Irwin's Superman Adventures Message Boards - Everything you ever wanted to know about the Hawaiian Superman!
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #34 - Jan 2nd, 2013 at 10:33am
Post Tools
ExhaultedRuler wrote on Jan 2nd, 2013 at 9:55am:
2.5.3  Tongue


Heh - surprise, surprise o Exhaulted one - BUT - 2.5.4 is already in alpha testing!

hehehehe

Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
ExhaultedRuler
Full Member
***
Offline



Posts: 164
Location: Honolulu, HI

None
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #33 - Jan 2nd, 2013 at 9:55am
Post Tools
JonB wrote on Jan 2nd, 2013 at 9:47am:
@ Dandello - do you think that should become a fix?


2.5.3  Tongue
« Last Edit: Jan 2nd, 2013 at 9:55am by ExhaultedRuler »  

Irwin's Superman Adventures Message Boards - Everything you ever wanted to know about the Hawaiian Superman!
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #32 - Jan 2nd, 2013 at 9:47am
Post Tools
@ ExhaultedRuler - I am SOOO glad to hear that, LOL.  Wink

@ Dandello - do you think that should become a fix?

Good Luck to all
Smiley

BTW - I am still 'software-rebuilding' a new IIS test server irrespective of this outcome. Its for a different kind of YaBB test.  Roll Eyes
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Admin Control Panel is accessible, but ADVANCE SETTINGS is not
Reply #31 - Jan 2nd, 2013 at 9:41am
Post Tools
Off-Topic replies have been moved to this Topic.
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Page Index Toggle Pages: [1] 2 3 4
Topic Tools
 
  « Board Index ‹ Board  ^Top