Page Index Toggle Pages: 1
Topic Tools
Normal Topic Java warning from US government (Read 1,265 times)
westwegoman
Ex Member
**




YaBB 2.5.2
Java warning from US government
Jan 12th, 2013 at 3:04am
Post Tools
Found this interesting.

Link
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,593
Location: UK:Scotland/livingston

None
Re: Java warning from US government
Reply #1 - Jan 12th, 2013 at 4:40am
Post Tools
wow the US government are slow java been like that for ages  Roll Eyes
http://krebsonsecurity.com/2012/11/java-zero-day-exploit-on-sale-for-five-digits...
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Elrick.
Forum Moderator
YaBB Moderators
Beta Testers
*****
Offline



Posts: 165
Location: Edge of the Abyss

YaBB 2.6.1
Re: Java warning from US government
Reply #2 - Jan 14th, 2013 at 7:02pm
Post Tools

It seems Oracle have released Java 11 update....

But a bit of caution is advised... Wink

  

There is no direct experience of reality without interpretation; and all interpretation is corrupted by the cultural and personal prejudices or prejudgments of the interpreter. ~ Elrick
Back to top
 
IP Logged
 
Vikash Kumar munda
YaBB Newcomer
*
Offline



Posts: 16
Re: Java warning from US government
Reply #3 - Oct 16th, 2013 at 1:55pm
Post Tools
The news link you have posted might have been moved.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo