Page Index Toggle Pages: 1
Topic Tools
Hot Topic (More than 10 Replies) BoardMod (Read 1,409 times)
TonyL
Full Member
***
Offline



Posts: 103
Location: Ontario, Canada

None
BoardMod
Jan 16th, 2013 at 9:12pm
Post Tools
Has anyone else had a problem accessing the Boardmod site. It has been down for several hours.
Tony
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,481
Location: Earth

YaBB 2.6.1
Re: BoardMod
Reply #1 - Jan 16th, 2013 at 10:16pm
Post Tools
Working fine for me. Sometimes servers just have downtime.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
TonyL
Full Member
***
Offline



Posts: 103
Location: Ontario, Canada

None
Re: BoardMod
Reply #2 - Jan 17th, 2013 at 1:17am
Post Tools
I am geting the following message. I am using the link at the bottom of this page.

The server at www.boardmod.org can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,727
Location: Los Angeles

YaBB 2.4
Re: BoardMod
Reply #3 - Jan 17th, 2013 at 1:22am
Post Tools
As it turns out, most downtime isn't because a server is down. More often than not, downtime is a temporary network issue.

A cool place to see what might be going on is at the following site:

http://www.downforeveryoneorjustme.com

The following is a more direct link:

http://www.downforeveryoneorjustme.com/boardmod.org

« Last Edit: Jan 17th, 2013 at 1:28am by Bill Myers »  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
TonyL
Full Member
***
Offline



Posts: 103
Location: Ontario, Canada

None
Re: BoardMod
Reply #4 - Jan 17th, 2013 at 1:53am
Post Tools
Hi Bill,
Thanks for the quick response.
I have restarted my computer, tried a second computer and a Blackberry cell phone and all give the same result. I have tired Chrome, IE9 and Firefox and the same result. Do you have any suggestion. All other sites are OK.
Tony
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,481
Location: Earth

YaBB 2.6.1
Re: BoardMod
Reply #5 - Jan 17th, 2013 at 1:58am
Post Tools
Bill is correct, most problems getting to a website is caused by DNS issues which may or may not be related to your Internet Service Provider - mine cut off the entire West Coast of the US for 3 days when their IT people 'upgraded' their DNS servers into oblivion.  (I could get to sites in the UK but not in LA.)

I'm still not having any issues connecting to Boardmod.org.



« Last Edit: Jan 17th, 2013 at 2:02am by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
TonyL
Full Member
***
Offline



Posts: 103
Location: Ontario, Canada

None
Re: BoardMod
Reply #6 - Jan 17th, 2013 at 2:46am
Post Tools
It just came back after being down for 8 hrs. Thanks for letting me the site was working. I am assuming now that it had soemthing to do with the service providers in my region.
Tony
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,481
Location: Earth

YaBB 2.6.1
Re: BoardMod
Reply #7 - Jan 17th, 2013 at 3:35am
Post Tools
If your service provider is anything like mine, they'll need a million user complaints before IT tells tech support what happened. (Yeah, it really was a million complaints.)  Shocked
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,727
Location: Los Angeles

YaBB 2.4
Re: BoardMod
Reply #8 - Jan 17th, 2013 at 6:04am
Post Tools
TonyL wrote on Jan 17th, 2013 at 2:46am:
It just came back after being down for 8 hrs.

Yeah, Dandello probably explained what happened to you quite accurately. I've had the same experience she's had before, so maybe you did as well.

I'm glad you're able to access the site again. I got the following result when I traced it:

Code
Select All
Tracing route to boardmod.org [83.170.119.35]

1	1 ms	ipv4-gtw.misk.com [208.43.97.209]
2	0 ms	ae11.dar02.sr01.wdc01.networklayer.com [208.43.118.137]
3	1 ms	ae9.bbr02.eq01.wdc02.networklayer.com [173.192.18.188]
4	3 ms	ae-9.r00.asbnva02.us.bb.gin.ntt.net [168.143.97.101]
5	1 ms	ae-6.r20.asbnva02.us.bb.gin.ntt.net [129.250.3.109]
6	8 ms	ae-6.r23.nycmny01.us.bb.gin.ntt.net [129.250.2.8]
7	8 ms	ae-0.r22.nycmny01.us.bb.gin.ntt.net [129.250.3.72]
8	86 ms	as-1.r22.londen03.uk.bb.gin.ntt.net [129.250.3.255]
9	79 ms	ae-1.r02.londen03.uk.bb.gin.ntt.net [129.250.5.25]
10	97 ms	xe-2-0-2.ar1.lhr1.uk.nlayer.net [69.22.139.42]
11	79 ms	as13213.ae4.ar1.lhr1.uk.nlayer.net [69.22.139.46]
12	86 ms	[83.170.70.226]
13	76 ms	dc5.as13213.net [83.170.70.134]
14	75 ms	[83.170.119.35]

Trace Complete 


Interestingly, this forum and Boardmod actually share the same IP address of 83.170.119.35 even though the IP address itself resolves to BoardMod.

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,481
Location: Earth

YaBB 2.6.1
Re: BoardMod
Reply #9 - Jan 17th, 2013 at 4:22pm
Post Tools
What you don't see in the trace report is there is a number after the IP address. That number tells receiving system (I think it's the local name server) exactly where the traffic should go - kind of like a suite number after an address.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,727
Location: Los Angeles

YaBB 2.4
Re: BoardMod
Reply #10 - Jan 17th, 2013 at 6:27pm
Post Tools
Dandello wrote on Jan 17th, 2013 at 4:22pm:
What you don't see in the trace report is there is a number after the IP address. That number tells receiving system (I think it's the local name server) exactly where the traffic should go - kind of like a suite number after an address.

Thanks for that explanation. It makes sense. I've been told pretty much the same thing, although I didn't ask for details.

I'm thinking this could be a "Name-based Virtual Host" situation; pretty cool stuff.

I know it's not the same, and it's not as comprehensive, but I have a few domains that are masked, i.e., they're hosted on our server, but they're really nothing more than a folder on the server that publishes the sites. The address bar shows the respective domains, but those domains don't point to any IP addresses we own (they instead point to IP addresses our registrar owns, which resolve to our own server). Masking sites has worked out quite nicely for us.

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo