Page Index Toggle Pages: 1
Topic Tools
Normal Topic Benutzer wurde bereits aktiviert (Read 1,221 times)
Moppe
YaBB Newcomer
*
Offline



Posts: 14
Benutzer wurde bereits aktiviert
Jan 22nd, 2013 at 2:02pm
Post Tools
Servus an alle,

bei einem Durchlauf einer Registrierung wurde folgendes von mir in der Version 2.5.2 festgestellt:

MASKE (Vorregistrierung abgeschlossen)
Ihr Account wurde noch nicht aktiviert!
Bitte aktivieren Sie ihn innerhalb von…..

In der erhaltenen Mail wurde nun der Link geklickt.

MASKE (Vorregistrierung abgeschlossen)
Ihr Account ist jetzt aktiviert!
Danke, dass Sie sich registriert haben. Sie werden gleich eine eMail mit Ihrem Passwort erhalten…..

Klickt man nun aus dieser Maske heraus im Menu auf Einloggen um das zugestellte Passwort einzugeben, so erhält man folgende Meldung:

Dieser Benutzer wurde bereits aktiviert!

Grund dafür scheint, dass bei dem Klick auf Einloggen sämtliche Parameter aus der Aktivierung mit übergeben werden. Der User ist nach der Eingabe von Login-Daten zwar eingeloggt, wohl aber auch etwas irritiert durch diese Meldung.

Welche Erfahrungen helfen hier ggf. weiter um einen saubereren Ablauf hinzubekommen?

Ich danke für jeden Tipp
  

Einfach mal Spuren hinterlassen
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Benutzer wurde bereits aktiviert
Reply #1 - Jan 22nd, 2013 at 8:27pm
Post Tools
Leider habe ich kein Deutsch spreche ich bin mit Google Translate
war es, dass öffnen Sie die E-Mail-Registrierungs-Link?
auch in der Registrierung Log im Admin-Center können Sie auch Approval Vorregistrierung von Benutzern unter der Aktion teil
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 216
Location: 31855 Aerzen

None
Re: Benutzer wurde bereits aktiviert
Reply #2 - Jan 24th, 2013 at 2:41am
Post Tools
Ich habe das ganze mal durchgespielt. Nach der Aktivierung sollte erst einmal das Fenster geschlossen werden  und dann YaBB neu starten. Das liegt daran, dass der Aktivierungscookie nicht gelöscht wird, solange YaBB offen ist. Auf die Funktion des Forums hat das allerdings keinen Einfluß
  

Back to top
 
IP Logged
 
Moppe
YaBB Newcomer
*
Offline



Posts: 14
Re: Benutzer wurde bereits aktiviert
Reply #3 - Jan 24th, 2013 at 12:57pm
Post Tools
Nun ja, dem User aber mitzuteilen, das er jetzt erst mal das Fenster schließen möge, ist eher Benutzer unfreundlich.

Anders wäre es doch vorteilhafter, wenn aus der Maske (Vorregistrierung abgeschlossen) der Bottun Einloggen ohne Parameter arbeiten würde.
  

Einfach mal Spuren hinterlassen
Back to top
 
IP Logged
 
pyragony
Language Team
Jr. Developer
****
Offline



Posts: 216
Location: 31855 Aerzen

None
Re: Benutzer wurde bereits aktiviert
Reply #4 - Jan 25th, 2013 at 7:43am
Post Tools
@ Moppe,

wir arbeiten bereits an der neuen Version YaBB 2.5.4. Ich werde das dort mal durchspielen.
Ansonsten werden wir den Fehler beheben.
  

Back to top
 
IP Logged
 
Moppe
YaBB Newcomer
*
Offline



Posts: 14
Re: Benutzer wurde bereits aktiviert
Reply #5 - Jan 26th, 2013 at 11:36am
Post Tools
Solltest Du vorab schon was sagen können wie man es ändern kann, wäre ich da sehr dankbar.
  

Einfach mal Spuren hinterlassen
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top