Page Index Toggle Pages: [1] 2 
Topic Tools
Hot Topic (More than 10 Replies) old boards not importing to new YABB (Read 3,068 times)
madkat
YaBB Newcomer
*
Offline



Posts: 13
old boards not importing to new YABB
Jan 25th, 2013 at 3:33pm
Post Tools
I recently moved from 2.2 to 2.5. everything went great, members moved over and can login fine. the problem I have is none of the boards came over. I can see them in the boards directory, but they won't show up.

What did I do wrong Smiley
  
Back to top
 
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: old boards not importing to new YABB
Reply #1 - Jan 25th, 2013 at 3:41pm
Post Tools
Did you rebuild the files using the maintenance functions in your admin centre?
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #2 - Jan 25th, 2013 at 3:50pm
Post Tools
I did, and everything came over fine but the boards. It is a little bizarre to me.
  
Back to top
 
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #3 - Jan 25th, 2013 at 4:37pm
Post Tools
my original site was here
http://www.okgoatherd.com/cgi-bin/yabb2/YaBB.pl

and it started getting the 500 error. I decided to do a new install to 2.5 and migrate the data.

http://www.okgoatherd.com/forum2/cgi-bin/yabb25/YaBB.pl.

install comes up fine, just no board migration
  
Back to top
 
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #4 - Jan 25th, 2013 at 4:54pm
Post Tools
madkat wrote on Jan 25th, 2013 at 4:37pm:
my original site was here
http://www.okgoatherd.com/cgi-bin/yabb2/YaBB.pl

and it started getting the 500 error. I decided to do a new install to 2.5 and migrate the data.

http://www.okgoatherd.com/forum2/cgi-bin/yabb25/YaBB.pl.

install comes up fine, just no board migration



looks like I have other issues as well. users migrated but unable to login

Untrapped Error :
Quantifier follows nothing in regex; marked by <-- HERE in m/* <-- HERE @easyhcgsite.com/ at ./Sources/Security.pl line 147.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: old boards not importing to new YABB
Reply #5 - Jan 25th, 2013 at 9:23pm
Post Tools
Hi madkat

i can have a look for you if you like also do the update for you if you like i also see that the forum here http://www.okgoatherd.com/cgi-bin/yabb2/YaBB.pl is error 500 just now as well
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #6 - Jan 25th, 2013 at 10:25pm
Post Tools
That would be awesome xnoddyx,  I did the upgrade because the main site went offline with a 500 error. I do this for a local group gratis so my knowledge on YaBB is unfortunately limited.

I have learned everything through you guys so far.

What info do you need from me?

  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: old boards not importing to new YABB
Reply #7 - Jan 26th, 2013 at 12:15am
Post Tools
ok i will see if i can fix the 500 error on the old forum then do the update for you
Latest Stable Version is YaBB 2.5.2 do you want me to install that for you? also has the old forum got any mods on it?
what i need is the admin login info for the old forum and ftp login info if you can pm me them that be good and then i can get started on that for you
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #8 - Jan 26th, 2013 at 12:48am
Post Tools
xnoddyx wrote on Jan 26th, 2013 at 12:15am:
ok i will see if i can fix the 500 error on the old forum then do the update for you
Latest Stable Version is YaBB 2.5.2 do you want me to install that for you? also has the old forum got any mods on it?
what i need is the admin login info for the old forum and ftp login info if you can pm me them that be good and then i can get started on that for you



PM sent and the latest is what I was trying to load.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: old boards not importing to new YABB
Reply #9 - Jan 26th, 2013 at 1:39am
Post Tools
madkat wrote on Jan 26th, 2013 at 12:48am:
PM sent and the latest is what I was trying to load.

i dont have a PM from you so if you can send it agen also email it to me and i will get on this for you after some sleep.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: old boards not importing to new YABB
Reply #10 - Jan 26th, 2013 at 10:28am
Post Tools
Hi madkat

i have had a look and why it was error 500 was that Paths.pl was blank
also at looking at some more files it looks as if you copied over files from the YaBB 2.5.2 zip that you was not ment to on to the old forum so the most important question is do you have a backup of the old forum?
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #11 - Jan 31st, 2013 at 4:35am
Post Tools
I have only a partial backup.. I do have the members and boards folders saved offline. I can look an see what else I may have in archive.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: old boards not importing to new YABB
Reply #12 - Feb 1st, 2013 at 5:57pm
Post Tools
madkat wrote on Jan 31st, 2013 at 4:35am:
I have only a partial backup.. I do have the members and boards folders saved offline.

cool this is what i need and it will let me fix it for you as forum.master and forum.control where damaged and this is why your boards won't show.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #13 - Feb 4th, 2013 at 7:41pm
Post Tools
xnoddyx wrote on Feb 1st, 2013 at 5:57pm:
madkat wrote on Jan 31st, 2013 at 4:35am:
I have only a partial backup.. I do have the members and boards folders saved offline.

cool this is what i need and it will let me fix it for you as forum.master and forum.control where damaged and this is why your boards won't show.



Ok I will load them into a folder called backup on the root of ftp.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: old boards not importing to new YABB
Reply #14 - Feb 5th, 2013 at 12:38pm
Post Tools
thank you i will have a look at this soon for you  Smiley.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: [1] 2 
Topic Tools
 
  « Board Index ‹ Board  ^Top