Page Index Toggle Pages: 1 [2] 
Topic Tools
Hot Topic (More than 10 Replies) old boards not importing to new YABB (Read 2,815 times)
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #4 - Jan 25th, 2013 at 4:54pm
Post Tools
madkat wrote on Jan 25th, 2013 at 4:37pm:
my original site was here
http://www.okgoatherd.com/cgi-bin/yabb2/YaBB.pl

and it started getting the 500 error. I decided to do a new install to 2.5 and migrate the data.

http://www.okgoatherd.com/forum2/cgi-bin/yabb25/YaBB.pl.

install comes up fine, just no board migration



looks like I have other issues as well. users migrated but unable to login

Untrapped Error :
Quantifier follows nothing in regex; marked by <-- HERE in m/* <-- HERE @easyhcgsite.com/ at ./Sources/Security.pl line 147.
  
Back to top
 
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #3 - Jan 25th, 2013 at 4:37pm
Post Tools
my original site was here
http://www.okgoatherd.com/cgi-bin/yabb2/YaBB.pl

and it started getting the 500 error. I decided to do a new install to 2.5 and migrate the data.

http://www.okgoatherd.com/forum2/cgi-bin/yabb25/YaBB.pl.

install comes up fine, just no board migration
  
Back to top
 
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
Re: old boards not importing to new YABB
Reply #2 - Jan 25th, 2013 at 3:50pm
Post Tools
I did, and everything came over fine but the boards. It is a little bizarre to me.
  
Back to top
 
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: old boards not importing to new YABB
Reply #1 - Jan 25th, 2013 at 3:41pm
Post Tools
Did you rebuild the files using the maintenance functions in your admin centre?
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
madkat
YaBB Newcomer
*
Offline



Posts: 13
old boards not importing to new YABB
Jan 25th, 2013 at 3:33pm
Post Tools
I recently moved from 2.2 to 2.5. everything went great, members moved over and can login fine. the problem I have is none of the boards came over. I can see them in the boards directory, but they won't show up.

What did I do wrong Smiley
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top