Page Index Toggle Pages: 1
Topic Tools
Normal Topic Forum News (Read 954 times)
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,195
Location: Earth

YaBB 2.6.0
Re: Forum News
Reply #4 - Jan 27th, 2013 at 2:09am
Post Tools
I'm betting that the lines on one or more of the news items are wrapping. Increase the min-height of the #newsfader to something like 30px to give it room to wrap even with smilies. You may even need to go up to 40px (Your font-size in that section should be 10px, but the text line will take up something like 14-16px and then you need spacing between the lines when it wraps.)
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
TonyL
Junior Member
**
Offline



Posts: 99
Location: Ontario, Canada

None
Re: Forum News
Reply #3 - Jan 27th, 2013 at 1:34am
Post Tools
One other note, this only happens when screen resolutions are 800 X 600
  
Back to top
 
IP Logged
 
TonyL
Junior Member
**
Offline



Posts: 99
Location: Ontario, Canada

None
Re: Forum News
Reply #2 - Jan 27th, 2013 at 1:26am
Post Tools
Both news items were text only, Smilies were not used.
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,195
Location: Earth

YaBB 2.6.0
Re: Forum News
Reply #1 - Jan 26th, 2013 at 11:01pm
Post Tools
The problem has to do with Smilies needing more height than the text.

In all your Forum .css files find:
Code (CSS)
Select All
#fscroller {
	line-height: 1.3;
}
 



replace with
Code (CSS)
Select All
#fscroller {
	line-height: 1.3;
        min-height:20px;
}
 



The usual smilies are around 18px tall. If it still jumps, adjust the line-height and min-height upwards.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
TonyL
Junior Member
**
Offline



Posts: 99
Location: Ontario, Canada

None
Forum News
Jan 26th, 2013 at 10:11pm
Post Tools
We have an annoying glitch in the forum news. When you have two news items each with a different number of characters. the window will jump or appear to change size when the news messages switches from one to the other. This is not happening on all computers, only some of them have this issue. It has happened with IE, chrome and Firefox. We were using 2.4 and upgraded to 2.52 and both showed the same symptoms.

An advise or suggestions that I can try to fix this situation.
Thanks,
Tony
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top