Page Index Toggle Pages: 1
Topic Tools
Normal Topic Upgrade "fear" (Read 978 times)
peterchow
YaBB Newcomer
*
Offline



Posts: 8
Re: Upgrade "fear"
Reply #2 - Feb 1st, 2013 at 2:55pm
Post Tools
Like to make an update on my "fear" to update my forum from YABB 2.2 to YABB 2.5.2.
Also with respect to the language package since obvioulsy no Dutch language pack available for the YABB 2.5.2 version.

Thanks the help and involvement of xnoddyx I can report now that the YABB version 2.5.2 became succesfully installed and yes.....there is Dutch too!!!!!!
Now only some settings need to be changed/adjusted. Xnoddyx, thank you very much for your great help. It gives confidence....at least for me.
Those who wanna know more about Chow Chows... (in the Netherlands) have a view:
http://www.dutchchows.nl/cgi-bin/chowchowpraat/YaBB.pl

Peter
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Upgrade "fear"
Reply #1 - Jan 27th, 2013 at 12:46pm
Post Tools
peterchow wrote on Jan 27th, 2013 at 11:46am:
I’m from the Netherlands and running the following forum:http://www.dutchchows.nl/cgi-bin/chowchowpraat/YaBB.plThis is based on Yabb 2.2For security reasons, as it was said, support of my host switched off the cgi-perl standard. After having contacted them it was switched on again.However they recommend strongly that I upgrade Yabb to version 2.5.2!Here I’m not feeling confident at all being able to install it properly without having a crash or all kind of errors appearing. That is already one (personal) hurdle.


Hi Peter
if you need i can do the update for you.

peterchow wrote on Jan 27th, 2013 at 11:46am:
The current forum is in the Dutch (language package) and so my next concern is what about (a) “Dutch” language in or with this 2.5.2 version?Help/support needed….

unforchantly the last update for Dutch (Nederlands) was on Language packs for: YaBB 2.3
but i think it will be ok to use the Buttons pack from that and as you seem to be good with english you can maybe make a translation from english to Dutch (Nederlands) and make a Dutch (Nederlands) Language pack for YaBB 2.5.2 if you feel up to it.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
peterchow
YaBB Newcomer
*
Offline



Posts: 8
Upgrade "fear"
Jan 27th, 2013 at 11:46am
Post Tools
I’m from the Netherlands and running the following forum:
http://www.dutchchows.nl/cgi-bin/chowchowpraat/YaBB.pl
This is based on Yabb 2.2

For security reasons, as it was said, support of my host switched off the cgi-perl standard. After having contacted them it was switched on again.
However they recommend strongly that I upgrade Yabb to version 2.5.2!
Here I’m not feeling confident at all being able to install it properly without having a crash or all kind of errors appearing. That is already one (personal) hurdle.
The current forum is in the Dutch (language package) and so my next concern is what about (a) “Dutch” language in or with this 2.5.2 version?
Help/support needed….

Peter
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top