Page Index Toggle Pages: 1 [2] 3 
Topic Tools
Very Hot Topic (More than 25 Replies) server error when contacting my forum (Read 3,827 times)
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,557
Location: Los Angeles

YaBB 2.4
Re: server error when contacting my forum
Reply #23 - Feb 11th, 2013 at 1:15am
Post Tools
trekwebmaster wrote on Feb 11th, 2013 at 1:05am:
I am typing this as I wait for the files to FTP into the web space, here is hoping I had a flash of inspiration  Undecided  Smiley

I feel your pain. Good luck! I want to see this work! Thanks for keeping us updated. Smiley
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
trekwebmaster
Junior Member
**
Offline



Posts: 60
Location: Kent
Re: server error when contacting my forum
Reply #22 - Feb 11th, 2013 at 1:05am
Post Tools
I sm having one final go at getting the forum running again, I don't know if my letest idea will work, but hey ho in for a pound as they say Smiley

I spoke to the IT guy that originally set up the forum on the BT web space, and he has kindly offered to look into it possibly on Monday. my hope is if I can't fix it he should be able to. fingers crossed as they say.
I am typing this as I wait for the files to FTP into the web space, here is hoping I had a flash of inspiration Undecided Smiley
  

Using yabb 2.3.1
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,557
Location: Los Angeles

YaBB 2.4
Re: server error when contacting my forum
Reply #21 - Feb 10th, 2013 at 4:36pm
Post Tools
trekwebmaster wrote on Feb 10th, 2013 at 3:40pm:
it looks like the forum has gone for good I cant get it back.

Since it appears you uploaded your forum's files back onto the server after evidently deleting them from your cgi-bin, then like depablo mentioned, your forum is still around for you to fix. It's just not coming up in a browser.

If you also have an up to date local copy on your own computer, then you're in an even better position to reactivate your forum. Just hang in there until your 500 Internal Server Error gets resolved, and your online club will be back up and running for you and your members to enjoy (with xnoddyx's help as he's helped so many others).

It's not over yet. Wink

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: server error when contacting my forum
Reply #20 - Feb 10th, 2013 at 3:47pm
Post Tools
Although it may not run in a browser, every chance if you login by ftp all the files will be there ready to download.
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: server error when contacting my forum
Reply #19 - Feb 10th, 2013 at 3:44pm
Post Tools
trekwebmaster wrote on Feb 10th, 2013 at 3:40pm:
it looks like the forum has gone for good I cant get it back.
there are going to be a lot of dissapointed guys, but I am out of further ideas, its all beyound my scope Angry

do you have a backup of the forum also see my last post i can help you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
trekwebmaster
Junior Member
**
Offline



Posts: 60
Location: Kent
Re: server error when contacting my forum
Reply #18 - Feb 10th, 2013 at 3:40pm
Post Tools
it looks like the forum has gone for good I cant get it back.
there are going to be a lot of dissapointed guys, but I am out of further ideas, its all beyound my scope Angry
  

Using yabb 2.3.1
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: server error when contacting my forum
Reply #17 - Feb 10th, 2013 at 3:26pm
Post Tools
Dandello wrote on Feb 10th, 2013 at 7:39am:
Edited: You might see if xnoddyx has a bit of time to look into this.


i do if he can send me ftp info i will have a look for him also if it can't run on the BT host any more i can temporary set it up on my server or my host for him until he gets new hosting  Wink
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: server error when contacting my forum
Reply #16 - Feb 10th, 2013 at 3:10pm
Post Tools
Would you not try another host?

Would be a waste of a community and their are folk here who would help you install a backup if you have one?
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
trekwebmaster
Junior Member
**
Offline



Posts: 60
Location: Kent
Re: server error when contacting my forum
Reply #15 - Feb 10th, 2013 at 2:55pm
Post Tools
I have just about given up trying after 16 hours with two hours sleep i am beaten it looks like the forum has gone for good.
there are going to be a lot of dissapointed guys, but my computer skills are just not up to the task.

well thats the end of a ten year era for the club forum.
  

Using yabb 2.3.1
Back to top
WWW  
IP Logged
 
trekwebmaster
Junior Member
**
Offline



Posts: 60
Location: Kent
Re: server error when contacting my forum
Reply #14 - Feb 10th, 2013 at 12:15pm
Post Tools
when I tried to log into the BT business helline I got a message saying "sorry we are busy udating our servers at the monent".
si I rather think BT are the culprits. I have had a couple of housr sleep and I am back at it again now.

but really I think I am flogging a dead Horse, of findus Burger for that matter Wink Wink Smiley
  

Using yabb 2.3.1
Back to top
WWW  
IP Logged
 
depablo
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline



Posts: 577
Location: UK

None
Re: server error when contacting my forum
Reply #13 - Feb 10th, 2013 at 10:15am
Post Tools
If it's a Linux site, maybe BT has changed something that controls the cgi-bin access? I have been playing about with hosts and some security fixes they implement breaks anything running in the cgi-bin?

The only host I have had any real success with is Here

My own site uses their Pro hosting package @ £4.99 per month, support is first class and YaBB runs the way it should. If there is one thing that frustrates me is shoddy support and a lack of knowledge from support staff.
  

Taking a peek behind the mask Wink
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,557
Location: Los Angeles

YaBB 2.4
Re: server error when contacting my forum
Reply #12 - Feb 10th, 2013 at 7:55am
Post Tools
trekwebmaster wrote on Feb 10th, 2013 at 7:39am:
The backup has finished uploading. But I am getting the web page can not be found!

Evidently, your YaBB.pl file isn't where it's supposed to be. FTP into your site, and check to see that it's actually in your cgi-bin folder.

Quote:
Not Found

The requested URL /cgi-bin/yabb2/YaBB.pl was not found on this server.


Edited:
Dandello wrote on Feb 10th, 2013 at 7:39am:
You might see if xnoddyx has a bit of time to look into this.

Good advice. He's always able to fix these things; even the 500 Internal Server Error that you're now getting.

« Last Edit: Feb 10th, 2013 at 8:18am by Bill Myers »  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,131
Location: Earth

YaBB 2.6.0
Re: server error when contacting my forum
Reply #11 - Feb 10th, 2013 at 7:39am
Post Tools
trekwebmaster wrote on Feb 10th, 2013 at 6:18am:
I have been on to the BT (British Telecom) technical helpline, they told me they only support the Wed Site, and that they have no control over the forum placed on the Web space.


That is BS - basically they are telling you that they are selling things they have no knowledge or control of - like Perl support or even mySQL support. They have no knowledge or support for business applications or anything more complex than a static web page. Grab your backups and start looking for a new home for your site. If your forum suddenly went fubar without you having done something, chances are good that the problem stems from them.

Edited:
You might see if xnoddyx has a bit of time to look into this.


And yes, I get testy when hosting providers automatically assume that the previously reliable software's at fault after they've mucked things up so it won't work.
« Last Edit: Feb 10th, 2013 at 7:46am by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
trekwebmaster
Junior Member
**
Offline



Posts: 60
Location: Kent
Re: server error when contacting my forum
Reply #10 - Feb 10th, 2013 at 7:39am
Post Tools
I am quite pleased with the Web Site, for my first attempt it turned out quite good.

The backup has finished uploading. But I am getting the web page can not be found!
  

Using yabb 2.3.1
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,557
Location: Los Angeles

YaBB 2.4
Re: server error when contacting my forum
Reply #9 - Feb 10th, 2013 at 7:17am
Post Tools
Well, now that you deleted your forum, I'm getting the following message:

Quote:
Not Found

The requested URL /cgi-bin/yabb2/YaBB.pl was not found on this server.

A PM isn't necessary. I was simply accessing your forum after going to the site you have listed in your profile (). From there, I simply clicked the chat forum link you have in the upper left hand side of your site (very nicely done).

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 
Topic Tools
 
  « Board Index ‹ Board  ^Top