YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Pages: 1 2 3 
Topic Tools
 
server error when contacting my forum (Read 3,011 times)
 Reply #15 - Feb 10th, 2013 at 2:55pm
There are no actions to perform.  

trekwebmaster 
Junior Member
**
Offline
Posts: 58
Kent


None
Re: server error when contacting my forum
I have just about given up trying after 16 hours with two hours sleep i am beaten it looks like the forum has gone for good.
there are going to be a lot of dissapointed guys, but my computer skills are just not up to the task.

well thats the end of a ten year era for the club forum.
 
Using yabb 2.3.1
WWW  
IP Logged  
 Reply #16 - Feb 10th, 2013 at 3:10pm
There are no actions to perform.  

depablo 
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline
Posts: 577
UK


YaBB 2.5
Re: server error when contacting my forum
Would you not try another host?

Would be a waste of a community and their are folk here who would help you install a backup if you have one?
 
Taking a peek behind the mask Wink
 
IP Logged  
 Reply #17 - Feb 10th, 2013 at 3:26pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: server error when contacting my forum
Dandello wrote on Feb 10th, 2013 at 7:39am:
Edited: You might see if xnoddyx has a bit of time to look into this.


i do if he can send me ftp info i will have a look for him also if it can't run on the BT host any more i can temporary set it up on my server or my host for him until he gets new hosting  Wink
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #18 - Feb 10th, 2013 at 3:40pm
There are no actions to perform.  

trekwebmaster 
Junior Member
**
Offline
Posts: 58
Kent


None
Re: server error when contacting my forum
it looks like the forum has gone for good I cant get it back.
there are going to be a lot of dissapointed guys, but I am out of further ideas, its all beyound my scope Angry
 
Using yabb 2.3.1
WWW  
IP Logged  
 Reply #19 - Feb 10th, 2013 at 3:44pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: server error when contacting my forum
trekwebmaster wrote on Feb 10th, 2013 at 3:40pm:
it looks like the forum has gone for good I cant get it back.
there are going to be a lot of dissapointed guys, but I am out of further ideas, its all beyound my scope Angry

do you have a backup of the forum also see my last post i can help you.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #20 - Feb 10th, 2013 at 3:47pm
There are no actions to perform.  

depablo 
YaBB Moderators
YaBB Next Team
Beta Testers
***
Offline
Posts: 577
UK


YaBB 2.5
Re: server error when contacting my forum
Although it may not run in a browser, every chance if you login by ftp all the files will be there ready to download.
 
Taking a peek behind the mask Wink
 
IP Logged  
 Reply #21 - Feb 10th, 2013 at 4:36pm
There are no actions to perform.  

Bill Myers 
God Member
Beta Testers
*****
Offline
Posts: 1,482
Los Angeles


YaBB 2.4
Re: server error when contacting my forum
trekwebmaster wrote on Feb 10th, 2013 at 3:40pm:
it looks like the forum has gone for good I cant get it back.

Since it appears you uploaded your forum's files back onto the server after evidently deleting them from your cgi-bin, then like depablo mentioned, your forum is still around for you to fix. It's just not coming up in a browser.

If you also have an up to date local copy on your own computer, then you're in an even better position to reactivate your forum. Just hang in there until your 500 Internal Server Error gets resolved, and your online club will be back up and running for you and your members to enjoy (with xnoddyx's help as he's helped so many others).

It's not over yet. Wink

 
Morning, noon, or night, have a great one! ...
WWW BillHMyers  
IP Logged  
 Reply #22 - Feb 11th, 2013 at 1:05am
There are no actions to perform.  

trekwebmaster 
Junior Member
**
Offline
Posts: 58
Kent


None
Re: server error when contacting my forum
I sm having one final go at getting the forum running again, I don't know if my letest idea will work, but hey ho in for a pound as they say Smiley

I spoke to the IT guy that originally set up the forum on the BT web space, and he has kindly offered to look into it possibly on Monday. my hope is if I can't fix it he should be able to. fingers crossed as they say.
I am typing this as I wait for the files to FTP into the web space, here is hoping I had a flash of inspiration Undecided Smiley
 
Using yabb 2.3.1
WWW  
IP Logged  
 Reply #23 - Feb 11th, 2013 at 1:15am
There are no actions to perform.  

Bill Myers 
God Member
Beta Testers
*****
Offline
Posts: 1,482
Los Angeles


YaBB 2.4
Re: server error when contacting my forum
trekwebmaster wrote on Feb 11th, 2013 at 1:05am:
I am typing this as I wait for the files to FTP into the web space, here is hoping I had a flash of inspiration  Undecided  Smiley

I feel your pain. Good luck! I want to see this work! Thanks for keeping us updated. Smiley
 
Morning, noon, or night, have a great one! ...
WWW BillHMyers  
IP Logged  
 Reply #24 - Feb 11th, 2013 at 2:51am
There are no actions to perform.  

trekwebmaster 
Junior Member
**
Offline
Posts: 58
Kent


None
Re: server error when contacting my forum
I am now starting to wonder where the forum should be put on the web space, should it go in the Oublic folder, or the cgi bin? I think the tiredness is getting to me so I am getting confused now.

I am wondering if I have got the oaths right

turning into a real saga isn't it? Roll Eyes
 
Using yabb 2.3.1
WWW  
IP Logged  
 Reply #25 - Feb 11th, 2013 at 2:52am
There are no actions to perform.  

trekwebmaster 
Junior Member
**
Offline
Posts: 58
Kent


None
Re: server error when contacting my forum
my typing isn't getting much better either Shocked
 
Using yabb 2.3.1
WWW  
IP Logged  
 Reply #26 - Feb 11th, 2013 at 3:09am
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: server error when contacting my forum
trekwebmaster wrote on Feb 11th, 2013 at 2:51am:
I am now starting to wonder where the forum should be put on the web space, should it go in the Oublic folder, or the cgi bin? I think the tiredness is getting to me so I am getting confused now.

I am wondering if I have got the oaths right

turning into a real saga isn't it? Roll Eyes

ok for you i think it will be \public\cgi-bin\yabb2\ and \public\yabbfiles
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #27 - Feb 11th, 2013 at 3:10am
There are no actions to perform.  

trekwebmaster 
Junior Member
**
Offline
Posts: 58
Kent


None
Re: server error when contacting my forum
just sent a pm
 
Using yabb 2.3.1
WWW  
IP Logged  
 Reply #28 - Feb 11th, 2013 at 3:27am
There are no actions to perform.  

trekwebmaster 
Junior Member
**
Offline
Posts: 58
Kent


None
Re: server error when contacting my forum
xnoddyx wrote on Feb 11th, 2013 at 3:09am:
trekwebmaster wrote on Feb 11th, 2013 at 2:51am:
I am now starting to wonder where the forum should be put on the web space, should it go in the Oublic folder, or the cgi bin? I think the tiredness is getting to me so I am getting confused now.

I am wondering if I have got the oaths right

turning into a real saga isn't it? Roll Eyes

ok for you i think it will be publiccgi-binyabb2 and publicyabbfiles


I have followed the paths you mentioned, and yes there is a forum there, looking at the error log it looksvery full and mixed up, in fact so mixed up I don't understand it. Embarrassed
it all looks a bit of a mess to me Roll Eyes
 
Using yabb 2.3.1
WWW  
IP Logged  
 Reply #29 - Feb 11th, 2013 at 3:36am
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: server error when contacting my forum
ok if you can pm me ftp login info i will have a look and see if i can sort it out and fix it for you after i have some sleep i will put this on the top of my to-do list.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
Pages: 1 2 3 
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.