Page Index Toggle Pages: [1] 2 
Topic Tools
Very Hot Topic (More than 25 Replies) Error - The Subject Field Was Not Filled Out (Read 2,823 times)
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,128
Location: Earth

YaBB 2.6.0
Re: Error - The Subject Field Was Not Filled Out
Reply #28 - Feb 23rd, 2013 at 8:10pm
Post Tools
For the purposes here the SVN is a file repository for all the code changes. So when we say SVN, we're referring to the newest versions of each file that has been placed into the repository. You can also see what the changes are.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #27 - Feb 21st, 2013 at 1:00pm
Post Tools
alakazam wrote on Feb 21st, 2013 at 12:36pm:
What does SVN stand for ? Undecided

svn is a abbreviation of Subversion you can find more info here http://en.wikipedia.org/wiki/Apache_Subversion or here https://www.google.co.uk/#hl=en&sugexp=les%3B&gs_rn=4&gs_ri=psy-ab&tok=QQHN4eXpc...

hope this is of help to you.
« Last Edit: Feb 21st, 2013 at 1:00pm by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #26 - Feb 21st, 2013 at 12:36pm
Post Tools
What does SVN stand for ? Undecided
  
Back to top
YIM  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,128
Location: Earth

YaBB 2.6.0
Re: Error - The Subject Field Was Not Filled Out
Reply #25 - Feb 18th, 2013 at 3:17pm
Post Tools
The fix is already in the SVN.  Smiley
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #24 - Feb 18th, 2013 at 1:23pm
Post Tools
That seems to have fixed it. Thank you. Smiley Great to hear that you're working on a proper fix.
  
Back to top
YIM  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,128
Location: Earth

YaBB 2.6.0
Re: Error - The Subject Field Was Not Filled Out
Reply #23 - Feb 18th, 2013 at 1:29am
Post Tools
Found it!
And it's a bug.

For the short term, go into Admin Center -> Forum Settings -> Posting  and put a 50 in place of the 0 in 'Maximum Allowed Characters in Post and PM Subject'.

I should have a proper fix for it shortly.

Bug report here
« Last Edit: Feb 18th, 2013 at 1:53am by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,128
Location: Earth

YaBB 2.6.0
Re: Error - The Subject Field Was Not Filled Out
Reply #22 - Feb 18th, 2013 at 1:14am
Post Tools
xnoddyx wrote on Feb 18th, 2013 at 12:38am:
Dandello wrote on Feb 17th, 2013 at 11:50pm:
Just now I actually got the error in MSIE - then I think xnoddyx started working on uploading the newest files.

i did do you need me to do anything more just now?


I think we have enough to work with now. The error is reproducible on the popculture forum and doesn't appear in a 'virgin' install. Therefore it's something in the settings or in how the boards got set up. Once we figure out which setting is causing it, then we can come up with a fix.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #21 - Feb 18th, 2013 at 12:38am
Post Tools
Dandello wrote on Feb 17th, 2013 at 11:50pm:
Just now I actually got the error in MSIE - then I think xnoddyx started working on uploading the newest files.

i did do you need me to do anything more just now?
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,128
Location: Earth

YaBB 2.6.0
Re: Error - The Subject Field Was Not Filled Out
Reply #20 - Feb 18th, 2013 at 12:15am
Post Tools
I've done a few tests - it seems to happen when trying to modify the first post in a thread. Could someone check and make sure it's not something to do with the topic starter?
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,128
Location: Earth

YaBB 2.6.0
Re: Error - The Subject Field Was Not Filled Out
Reply #19 - Feb 17th, 2013 at 11:50pm
Post Tools
Just now I actually got the error in MSIE - then I think xnoddyx started working on uploading the newest files.

The subject line was in the subject window. But I didn't get a chance to turn on FireFly.
« Last Edit: Feb 17th, 2013 at 11:57pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #18 - Feb 17th, 2013 at 7:54pm
Post Tools
Hi alakazam i will make a overlay/update .zip for you if you want this will be the most updated version of YaBB 2.5.2 SVN and see if this helps with the errors you have if you want i can do it for you if you pm me your ftp login info.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #17 - Feb 17th, 2013 at 6:23pm
Post Tools
alakazam wrote on Feb 17th, 2013 at 1:21pm:
I really don't know how you are not getting this error.

i made a video of what i get as it shows ip's in it i will pm you the link to the video.

Dandello wrote on Feb 17th, 2013 at 4:06pm:
I got an account on his forum and did some testing on all the browsers I have and could not get this error. However, MSIE8 threw a javascript error in regards to LivePreviewDisplayNames. I do not get this MSIE error on the 2.5.2 testbed. (I also can't find this code in the either of the testbeds - is this part of a mod?)

i will pm you the link as well to check.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,128
Location: Earth

YaBB 2.6.0
Re: Error - The Subject Field Was Not Filled Out
Reply #16 - Feb 17th, 2013 at 4:06pm
Post Tools
I got an account on his forum and did some testing on all the browsers I have and could not get this error. However, MSIE8 threw a javascript error in regards to LivePreviewDisplayNames.

I do not get this MSIE error on the 2.5.2 testbed. (I also can't find this code in the either of the testbeds - is this part of a mod?)

At a guess, and this is just a guess, we may be looking at a combination of a javascript failure-to-load-things-properly and a browser that reacts badly for whatever reason.
« Last Edit: Feb 17th, 2013 at 4:11pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #15 - Feb 17th, 2013 at 2:31pm
Post Tools
alakazam wrote on Feb 17th, 2013 at 1:26pm:
I found another thread on the same issue. It was a server problem in that case...

http://www.yabbforum.com/community/YaBB.pl?num=1330281026/30

sorry that is not the same he was not the only one to have that problem and you are the only one that this seems to be happening to just now i have put in a request for some more testing on your forum so that server problems can be ruled out.
also for now can you go here http://www.wikihow.com/Clear-Your-Browser's-Cache
and try clearing your browser's cache and cookies and then test your forum agen.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #14 - Feb 17th, 2013 at 1:26pm
Post Tools
I found another thread on the same issue. It was a server problem in that case...

http://www.yabbforum.com/community/YaBB.pl?num=1330281026/30
  
Back to top
YIM  
IP Logged
 
Page Index Toggle Pages: [1] 2 
Topic Tools
 
  « Board Index ‹ Board  ^Top