Page Index Toggle Pages: 1 [2] 
Topic Tools
Very Hot Topic (More than 25 Replies) Error - The Subject Field Was Not Filled Out (Read 2,824 times)
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #13 - Feb 17th, 2013 at 1:21pm
Post Tools
xnoddyx wrote on Feb 17th, 2013 at 1:00pm:
alakazam wrote on Feb 17th, 2013 at 12:54pm:
Is it possible that the script wasn't installed correctly on my host's server?

if it was this i should also be getting the error as well also was it the 2.5.2 from here http://www.yabbforum.com/community/YaBB.pl?num=1360184081#0 or the main download page?

I really don't know how you are not getting this error. I just tested it on my smartphone (logged in and tried to edit a thread), and I get the same error. I can guarantee that my smartphone's browser doesn't have any pop-up blockers.

As for where the script was downloaded from, I couldn't tell you. I had someone install it for me. I think it was from the main download page. I'm going to contact him and see if he can figure out what the issue is. Undecided
  
Back to top
YIM  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #12 - Feb 17th, 2013 at 1:00pm
Post Tools
alakazam wrote on Feb 17th, 2013 at 12:54pm:
Is it possible that the script wasn't installed correctly on my host's server?

if it was this i should also be getting the error as well also was it the 2.5.2 from here http://www.yabbforum.com/community/YaBB.pl?num=1360184081#0 or the main download page?
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #11 - Feb 17th, 2013 at 12:54pm
Post Tools
It works perfectly fine on you test forum. I tried with three different browsers (IE9, Opera and Chrome), and I don't have any pop-up blockers installed. Is it possible that the script wasn't installed correctly on my host's server? Embarrassed
  
Back to top
YIM  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #10 - Feb 17th, 2013 at 12:16pm
Post Tools
alakazam wrote on Feb 16th, 2013 at 7:50pm:
Tested with your username, getting the same error. The only difference is that it seems to occur randomly. It's not just for locked threads anymore, it's for the first post of every thread, and sometimes for the replies as well.

I thought it was an issue with the server, but seeing how you are not getting the error... I'm really confused. Huh

lol thats ok i am I'm really confused as well i will just test your login but i think it will be the same as my one for me no errors do you have any popup blockers or that running? also i will pm you a link to test on my test forum as i am starting to thinking that it is your browser striping out the Subject: on post so if the same happens to you on the test forum this is what is happening to you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #9 - Feb 16th, 2013 at 7:50pm
Post Tools
Tested with your username, getting the same error. The only difference is that it seems to occur randomly. It's not just for locked threads anymore, it's for the first post of every thread, and sometimes for the replies as well.

I thought it was an issue with the server, but seeing how you are not getting the error... I'm really confused. Huh
  
Back to top
YIM  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #8 - Feb 16th, 2013 at 2:45pm
Post Tools
can you pm me your login info for your ac on your forum and i will test that i will also pm you the info for the one i setup so you can test on that one as well.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #7 - Feb 16th, 2013 at 2:40pm
Post Tools
Thank you for testing, mate. I appreciate it. However, on my side, the error persists... Embarrassed
  
Back to top
YIM  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #6 - Feb 16th, 2013 at 2:14pm
Post Tools
i did some testing with stickied or locked and also stickied and locked but all went well with no errors.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #5 - Feb 16th, 2013 at 2:01pm
Post Tools
alakazam wrote on Feb 16th, 2013 at 1:47pm:
I can see that the error appears only in the case of threads that have been stickied or locked and then unlocked. The lock-unlock function seems to affect the editing function.

ok thank you i will test this and try to see what is happing.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #4 - Feb 16th, 2013 at 1:47pm
Post Tools
I can see that the error appears only in the case of threads that have been stickied or locked and then unlocked. The lock-unlock function seems to affect the editing function.
  
Back to top
YIM  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Error - The Subject Field Was Not Filled Out
Reply #3 - Feb 16th, 2013 at 1:28pm
Post Tools
i made two test posts here http://popculturecommunity.com/YaBB.pl?num=1361021198/0#1

and it all looks to be working ok what are you doing before you get the error?
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Error - The Subject Field Was Not Filled Out
Reply #2 - Feb 16th, 2013 at 1:26pm
Post Tools
feeexed

Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Re: Error - The Subject Field Was Not Filled Out
Reply #1 - Feb 16th, 2013 at 11:38am
Post Tools
Can you please delete the post above? I tried to post a print screen, but the file contained a censored word. This is the link:

http://ow.ly/hLTl1
  
Back to top
YIM  
IP Logged
 
alakazam
YaBB Newcomer
*
Offline



Posts: 26
Error - The Subject Field Was Not Filled Out
Feb 16th, 2013 at 11:34am
Post Tools
I just had a YaBB 2.5 forum installed (PopCultureCommunity.com) installed, and when I am trying to edit posts I get this error: "The Subject Field Was Not Filled Out. It is required."


What do I do?
« Last Edit: Feb 16th, 2013 at 1:21pm by JonB »  
Back to top
YIM  
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top