Page Index Toggle Pages: 1
Topic Tools
Normal Topic Hacked, need help/advice please (Read 698 times)
media116
YaBB Newcomer
*
Offline



Posts: 41
Hacked, need help/advice please
Mar 2nd, 2013 at 6:16pm
Post Tools
Hello my site has been hacked. Is it just the files that have code in them that get affected? Are the things like Members, Messages etc Ok do you think? Can I just replace the AdminIndex etc?

As you can see, I don't really know what I'm talking about! It usually takes 24 hours for me to back it up, then reload it. When I've already been up for 14 hours, this makes for a long day...  Sad
« Last Edit: Mar 2nd, 2013 at 6:24pm by media116 »  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Hacked, need help/advice please
Reply #1 - Mar 2nd, 2013 at 7:29pm
Post Tools
ok first things first what makes you think you have been hacked? also if you have is this just the forum or the website as a whole also can you pm me a link to the forum so i can have a look at it for you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
media116
YaBB Newcomer
*
Offline



Posts: 41
Re: Hacked, need help/advice please
Reply #2 - Mar 2nd, 2013 at 7:59pm
Post Tools
Have PMd you. It's just the forum, not the main site. Thanks for replying
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Hacked, need help/advice please
Reply #3 - Mar 3rd, 2013 at 12:25am
Post Tools
Hi Rachel

SMTP is the email part so it looks like the forum was having problems connecting to the smtp host of your host that with the 404 and also that your forum looks ok just now i will have to put this down to your host doing a system upgrade/update or move or also a error on there server and not down to hacking it may be best if you ask your host if they have been doing any work on the server that your forum lives on and take it from there.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top