Page Index Toggle Pages: 1
There are no actions to perform.
Normal Topic Colours not changing (Read 1,766 times)
Espie79
YaBB Newcomer
*
Offline



Posts: 14
Colours not changing
Mar 7th, 2013 at 9:56am
There are no actions to perform.
Hi everyone, I am setting up a yabb forum and have been able to change all the colours the way I want using the .css file except for one colour which I can't seem to find.

i have attached an image. It is the blue coloured text which is hard to read. I have basically changed every value in .css file but nothing changes it. I am using yabb 2.5

  

YABBhelp.JPG ( 67 KB | 59 Downloads )
YABBhelp.JPG
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,862
Location: Earth

YaBB 2.6.1
Re: Colours not changing
Reply #1 - Mar 7th, 2013 at 2:47pm
There are no actions to perform.
That's controlled by the 'a' tag. Probably somewhere around line 15 in your css file.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,596
Location: UK:Scotland/livingston

None
Re: Colours not changing
Reply #2 - Mar 7th, 2013 at 2:50pm
There are no actions to perform.
goto admin > Style Sheet > at the top you will see a button source click on it then find and edit
Code (CSS)
Select All
a {
	font-weight: normal;
	color: #333333;
	font-family: Verdana, Arial, Sans-Serif;
	text-decoration: none;
	outline: 0;
}
a:visited {
	font-weight: normal;
	color: #333333;
	font-family: Verdana, Arial, Sans-Serif;
}
a:hover {
	color: #333333;
	font-family: Verdana, Arial, Sans-Serif;
	text-decoration: underline;
}
 



hope this is of help to you  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Espie79
YaBB Newcomer
*
Offline



Posts: 14
Re: Colours not changing
Reply #3 - Mar 8th, 2013 at 6:54am
There are no actions to perform.
thanks for the replies but it still doesn't change. Can't figure it out.
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,829
Location: Los Angeles

YaBB 2.4
Re: Colours not changing
Reply #4 - Mar 8th, 2013 at 8:07am
There are no actions to perform.
Espie79 wrote on Mar 7th, 2013 at 9:56am:
It is the blue coloured text which is hard to read.

At least in our YaBB 2.4 forum, I believe what you may be looking for is the "Category Bar link (.catbg a)" listed under "Elements" of your "Style Sheet".

If you use "wysiwyg" instead of "source" (at the top, and to the rigth of "Edit Style Sheet"), you should be able to change the colour.

Try that to see what happens. A colour will change!

But maybe that will be the wrong colour to change. So if that doesn't work, try some of the other choices one at a time until you make the right choice.

I know; you've probably already done this, right? Roll Eyes

Keep in mind that you need to change the correct style sheet. In our YaBB 2.4 forum, for instance, we currently have five different style sheets, of which only one we actually use. So make sure you're editing the correct style sheet, which I guess you must already be doing since you've been able to change the other colours.

Please let us know how this has worked out for you because I'm very curious why you've been able to change your other colours so far, and yet, there is one colour left that you haven't been able to change.

  

Morning, noon, or night, have a great one!

Note: Like most others, this forum doesn't allow us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Espie79
YaBB Newcomer
*
Offline



Posts: 14
Re: Colours not changing
Reply #5 - Mar 8th, 2013 at 9:43am
There are no actions to perform.
Ok, I have got it working now. i think the problem was that when I changed the colour, it didn't save. I ended up using Dreaweaver and editing the .css file there then uploaded it. thanks everyone. Smiley
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,829
Location: Los Angeles

YaBB 2.4
Re: Colours not changing
Reply #6 - Mar 8th, 2013 at 11:09am
There are no actions to perform.
I'm glad you got it working. Smiley

  

Morning, noon, or night, have a great one!

Note: Like most others, this forum doesn't allow us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Page Index Toggle Pages: 1
There are no actions to perform.