Page Index Toggle Pages: 1
There are no actions to perform.
Hot Topic (More than 10 Replies) При прикреплении вложений и загрузке аваторов Error 500 (Read 1,839 times)
Scorpion65
YaBB Newcomer
*
Offline



Posts: 19

YaBB 2.6.0
При прикреплении вложений и загрузке аваторов Error 500
Mar 7th, 2013 at 10:49pm
There are no actions to perform.
Версия форума 2.3.1. Форум более менее безглючно проработал несколько лет и вот после обновления на сервере Apache до 22 при попытке прикрепить вложение или загрузить аватор появляется такая ошибка
  

screen1.jpg ( 35 KB | 59 Downloads )
screen1.jpg
Back to top
 
IP Logged
 
Scorpion65
YaBB Newcomer
*
Offline



Posts: 19

YaBB 2.6.0
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #1 - Mar 7th, 2013 at 10:51pm
There are no actions to perform.
как восстановить загрузку аваторов и вложений в сообщениях?
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,596
Location: UK:Scotland/livingston

None
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #2 - Mar 8th, 2013 at 1:01am
There are no actions to perform.
являются Вами говорящий, что ваш хозяин модернизирует сервер, и форум прекращают работать
какая версия perl является вашим сервером, побежавшим теперь
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Scorpion65
YaBB Newcomer
*
Offline



Posts: 19

YaBB 2.6.0
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #3 - Mar 8th, 2013 at 7:37am
There are no actions to perform.
xnoddyx wrote on Mar 8th, 2013 at 1:01am:
являются Вами говорящий, что ваш хозяин модернизирует сервер, и форум прекращают работать
какая версия perl является вашим сервером, побежавшим теперь

Perl Version: 5.10 , но я думаю дело не в этом, так как на том же хостинге у меня есть тестовый форум правда 2.2.3! , он не используется и на нём зарегистрированно 5 участников, так вот там всё по прежнему работает, а на основном, где участников почти 10 000 работать перестало.

  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,596
Location: UK:Scotland/livingston

None
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #4 - Mar 8th, 2013 at 5:41pm
There are no actions to perform.
хорошо можете Вы проверять Разрешения Файла (CHMOD), Вы найдете список их здесь http://testbed.dandello.net/Quick-Guide_252/English/install/3.php
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Scorpion65
YaBB Newcomer
*
Offline



Posts: 19

YaBB 2.6.0
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #5 - Mar 8th, 2013 at 7:10pm
There are no actions to perform.
xnoddyx wrote on Mar 8th, 2013 at 5:41pm:
хорошо можете Вы проверять Разрешения Файла (CHMOD), Вы найдете список их здесь http://testbed.dandello.net/Quick-Guide_252/English/install/3.php

Проверил, все права (CHMOD) директорий и файлов соответствуют.
  
Back to top
 
IP Logged
 
Scorpion65
YaBB Newcomer
*
Offline



Posts: 19

YaBB 2.6.0
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #6 - Mar 8th, 2013 at 8:50pm
There are no actions to perform.
Так что же делать? Как восстановить загрузку вложений в сообщениях и аваторов?
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,596
Location: UK:Scotland/livingston

None
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #7 - Mar 8th, 2013 at 9:12pm
There are no actions to perform.
жаль Перевод с русского на английский не имеет большого количества смысла ко мне, может Вы, пожалуйста сообщите новым способом
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Scorpion65
YaBB Newcomer
*
Offline



Posts: 19

YaBB 2.6.0
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #8 - Mar 8th, 2013 at 9:19pm
There are no actions to perform.
Хорошо. У меня форум yabb 2.3.1, работал нормально несколько лет и вот после обновления на сервере Apache до 22 появилась такая проблема: При вложении в сообщение и при добавлении аватора появляется серверная ошибка. Скриншот с этой ошибкой я привел в первом сообщении этой темы. Как можно это исправить?
  
Back to top
 
IP Logged
 
Scorpion65
YaBB Newcomer
*
Offline



Posts: 19

YaBB 2.6.0
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #9 - Mar 8th, 2013 at 9:28pm
There are no actions to perform.
All right. I have a forum yabb 2.3.1, worked fine for several years and now, after updating the server Apache and 22 had such a problem: If you add an attachment to a server error appears. The same happens if you add an avatar. Screenshot with this error I cited in the first message of this topic. How can I fix this?
  
Back to top
 
IP Logged
 
Scorpion65
YaBB Newcomer
*
Offline



Posts: 19

YaBB 2.6.0
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #10 - Mar 9th, 2013 at 3:38pm
There are no actions to perform.
?
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,596
Location: UK:Scotland/livingston

None
Re: При прикреплении вложений и загрузке аваторов Error 500
Reply #11 - Mar 10th, 2013 at 10:12am
There are no actions to perform.
Scorpion65 wrote on Mar 8th, 2013 at 9:28pm:
All right. I have a forum yabb 2.3.1, worked fine for several years and now, after updating the server Apache and 22 had such a problem: If you add an attachment to a server error appears. The same happens if you add an avatar. Screenshot with this error I cited in the first message of this topic. How can I fix this?

ok can you try this
as you look to have root access to the server In your root on the server create a folder called 'tmp' and 'temp' if this don't work try this
http://www.carsten-dalgaard.dk/cgi-bin/yabb2/YaBB.pl?num=1267043548

hope this is of help to you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: 1
There are no actions to perform.