Page Index Toggle Pages: 1
Topic Tools
Normal Topic YaBB Codex - bad address (Read 650 times)
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,729
Location: Los Angeles

YaBB 2.4
YaBB Codex - bad address
Mar 12th, 2013 at 5:00am
Post Tools
I just noticed in YaBB's help section that YaBB's codex has an incorrect address, so the server can't be found. That includes this forum. The bad address is as follows:

http://www.codex.yabbforum.com/

The correct address is currently as follows:

http://www.yabbforum.com/codex/

I've fixed this in our forum's help section, but I'm guessing there may be many thousands of YaBB forums that have this incorrect address, and they'll not likely be fixed.

Recommendation: Create a refresh index file for the old address to the new one so that the codex link will work no matter what.

By the way, the language icons on the codex page still haven't been fixed. This was pointed out a couple of years ago, and every once in a while it still gets mentioned without a fix.

It should only take a few short minutes to fix. I fixed it locally just to test it out. Wink

« Last Edit: Mar 12th, 2013 at 5:00am by Bill Myers »  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo