Page Index Toggle Pages: 1
Topic Tools
Normal Topic Providerwechsel und Update - was ist zu beachten? (Read 684 times)
pyragony
Language Team
YaBB Next Team
Beta Testers
****
Offline



Posts: 216
Location: 31855 Aerzen

None
Re: Providerwechsel und Update - was ist zu beachten?
Reply #3 - May 31st, 2013 at 9:03pm
Post Tools
ThM wrote on May 10th, 2013 at 6:57am:
YaBB 2.1 hatte nicht die Möglichkeit Unterforen zu erstellen. Dafür gab es lediglich ein Mod, was aber leider nie so 100% funktioniert hat.


Meinte ich doch. Einige hatten diesen Mod installiert und dann beim Umstieg auf die nächste Version erhebliche Probleme.
Der Autor dieses Threads hat sich nicht gemeldet, so dass ich nicht weiß, wie es weiter geht.
« Last Edit: May 31st, 2013 at 9:08pm by pyragony »  

Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: Providerwechsel und Update - was ist zu beachten?
Reply #2 - May 10th, 2013 at 6:57am
Post Tools
pyragony wrote on May 4th, 2013 at 8:09am:
Dann war in YaBB 2.1 noch Unterforen vorhanden, die in YaBB 2.5.2 nicht vorhanden sind.
Sollten Unterforen vorhanden sein, müssen diese erst ins Hauptforum verschoben werden.



YaBB 2.1 hatte nicht die Möglichkeit Unterforen zu erstellen. Dafür gab es lediglich ein Mod, was aber leider nie so 100% funktioniert hat.  Wink
  

Gruß ThM
Back to top
 
IP Logged
 
pyragony
Language Team
YaBB Next Team
Beta Testers
****
Offline



Posts: 216
Location: 31855 Aerzen

None
Re: Providerwechsel und Update - was ist zu beachten?
Reply #1 - May 4th, 2013 at 8:09am
Post Tools
@ scherliralf

so einfach geht es auch wieder nicht.
Wahrscheinlich wirst du aus einem Backup heraus Boards, Members und die Messages gar nicht installieren können, weil die Pfade ganz anders sein werden. Das heißt, du mußt diese Dateien per FTP hochspielen. Wichtig sind auch einige Dateien in den Variablen. Die sollten auch nicht verloren gehen.
Wichtig ist da auch die Settings.pl, da hier alle relevanten Einstellungen festgehalten sind.

Dann war in YaBB 2.1 noch Unterforen vorhanden, die in YaBB 2.5.2 nicht vorhanden sind.
Sollten Unterforen vorhanden sein, müssen diese erst ins Hauptforum verschoben werden.

Ich an deiner Stelle würde erst noch die alte Version aufspielen, da in nächster Zeit YaBB 2.5.4 erscheinen wird. Ab dieser Version gibt es wieder Unterforen.
Du kannst mir mal den Link zum jetzigen Forum per PN senden, damit ich es mir ansehen kann.
Bei der Installation bin ich dir dann gerne behilflich.
  

Back to top
 
IP Logged
 
scherliralf
YaBB Newcomer
*
Offline



Posts: 19
Providerwechsel und Update - was ist zu beachten?
Apr 30th, 2013 at 10:23am
Post Tools
Hallo Community,

ich muss das YaBB-Forum eines Kunden von seinem bisherigen Provider Telekom zum neuen Provider Hosteurope umziehen und parallel ein Update von Version 2.1 auf die aktuelle Version machen.

Genügt es, die neueste Version (2.5.2?) beim neuen Provider zu installieren und dann die Daten aus /cgi-bin/yabb2 und dem Forum-Verzeichnis eins zu eins rüber zu kopieren?

Oder besteht da die Gefahr, dass ich etwas zerschieße?

Gibt es etwas Bestimmtes zu beachten?

Mods scheinen keine installiert zu sein...

Danke
Ralf
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top