Page Index Toggle Pages: 1
Topic Tools
Hot Topic (More than 10 Replies) Getting a 500 error after server transfer on YaBB.pl ONLY (Read 2,603 times)
ZachMatthews
Full Member
***
Offline



Posts: 107
Getting a 500 error after server transfer on YaBB.pl ONLY
May 2nd, 2013 at 2:23pm
Post Tools
Weirdly, I can still reach my AdminIndex and Seutp.pl screens.

Can anyone help me out here?  I've CHMODded YaBB.pl to 755, checked the path to perl, and checked to be sure all directories and sub-directories are also 755.

Any help would be appreciated.

Zach
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,365
Location: Earth

YaBB 2.6.1
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #1 - May 2nd, 2013 at 3:46pm
Post Tools
Could you post the location of your form? Also (assuming xnoddyx isn't too busy with real life) drop xnoddyx a PM with your site particulars. He's our current go-to person for server issues.

A 500 error is basically an 'Oops, can't get this file to run.' And could mean the path in Paths.pl isn't quite right, it can't find an important file it needs to even get started, any number of things. It's even possible with a new server configuration that YaBB.pl needs to be set to 777 (even though AdminIndex.pl is working at 755)
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #2 - May 2nd, 2013 at 4:25pm
Post Tools
Dandello, I sent you a PM with Zach's forum address over at Carsten's forum since I'm unable to send you one in this forum.

By the way, evidently JonB logged into this forum earlier this morning, so maybe he can add you as an admin to help out. I suspect he's been drowning in his own work, which is the likely reason he hasn't been able to do any work here.
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,365
Location: Earth

YaBB 2.6.1
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #3 - May 2nd, 2013 at 4:56pm
Post Tools
@Bill Got your PM, and I can confirm that yes, YaBB.pl is throwing a 500 error. Hopefully xnoddyx will be able to help out or changing the permissions to 777.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #4 - May 2nd, 2013 at 6:55pm
Post Tools
Dandello wrote on May 2nd, 2013 at 3:46pm:
(assuming xnoddyx isn't too busy with real life) drop xnoddyx a PM with your site particulars. He's our current go-to person for server issues.

i am here pm me info and I will have a look and see what I can do  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #5 - May 3rd, 2013 at 7:01am
Post Tools
Update: There's no longer a 500 error on Zach's forum. He was able to get past that, and subsequently put his forum into maintenance mode. In part, Zack updated his members by announcing, "We're migrating to another forum."

Zack started with a YaBB 1 Gold - SP 1.4 forum back in 2005.
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #6 - May 3rd, 2013 at 10:57am
Post Tools
Bill Myers wrote on May 3rd, 2013 at 7:01am:
Update: There's no longer a 500 error on Zach's forum. He was able to get past that, and subsequently put his forum into maintenance mode. In part, Zack updated his members by announcing, "We're migrating to another forum."

Zack started with a YaBB 1 Gold - SP 1.4 forum back in 2005.


ok cool thank you for the update  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,365
Location: Earth

YaBB 2.6.1
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #7 - May 3rd, 2013 at 4:08pm
Post Tools
Hopefully that announcement doesn't mean he's migrating away from YaBB.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #8 - May 3rd, 2013 at 5:49pm
Post Tools
I see that Zack was logged into the forum as I was typing this, but he obviously didn't post a comment. Maybe he'll come back another time at some point to more or less confirm what I found out.

Evidently, his move to BBPress is simply because he wants a forum that's compatible with Wordpress. As such, I don't think it was YaBB per se that he had a problem with, so he's just doing what's best for his site. But it's quite a process!

Zack announced, "Unfortunately in order to pull this off I am having to convert our board into not one, not two, but three pre-cursor boards in order to get our data into a format which can finally be converted into WordPress compatibility."

I wish him well! Smiley

On that note down the road a bit; perhaps; if or when YaBB's data switches over to MySQL, it won't surprise me to see admins upgrading their forums to YaBB.

Including previous YaBB admins who chose to switch for one reason or another. Wink

I've checked out other forum software. I've even installed one in particular as a backup in case YaBB ever shutters itself, and stops with its support. Yes, I'm biased because I've been using YaBB since 2002, but I still think it's is the best forum software available.
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #9 - May 3rd, 2013 at 10:03pm
Post Tools
Bill Myers wrote on May 3rd, 2013 at 5:49pm:
Evidently, his move to BBPress is simply because he wants a forum that's compatible with Wordpress. As such, I don't think it was YaBB per se that he had a problem with, so he's just doing what's best for his site. But it's quite a process!

ok he prob did not see this post then http://www.yabbforum.com/community/YaBB.pl?num=1352221297#0
Quote:
YABB vs WordPress Forum Plugins: Why I chose YABB for a discussion board

oh well you win some you lose some i wish him good luck with his new forum.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,675
Location: Los Angeles

YaBB 2.5
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #10 - May 4th, 2013 at 1:15am
Post Tools
For some reason the following link you provided is giving me a 404 error message:

http://www.yabbforum.com/community/YaBB.pl?num=1352221297#0

Maybe it's because I still need to access this forum with a proxy server since my home office IP is still giving me 403 errors.

In any case, I'm guessing you mean the following link:

http://www.bluejprojects.com/online-community/wordpress-forum-software-vs-yabb/.

As such, it's certainly possible that Zack will come back to YaBB, so hopefully he'll simply archive his YaBB forum so that it can be easily retrieved. Or better yet, he'll read these updates, and decide to stay with YaBB after all.

One common thing I've noticed when admins switch from YaBB to other forums is that, generally speaking with members, the initial reaction is that members miss the look and feel of YaBB. I guess they then get used to their new forum. But why put members through the hassle of acclimating to another forum when YaBB works perfectly well?

My position about YaBB still remains. I don't plan on leaving it unless or until it leaves me. Wink
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Getting a 500 error after server transfer on YaBB.pl ONLY
Reply #11 - May 4th, 2013 at 10:33am
Post Tools
Bill Myers wrote on May 4th, 2013 at 1:15am:
For some reason the following link you provided is giving me a 404 error message:http://www.yabbforum.com/community/YaBB.pl?num=1352221297#0 Maybe it's because I still need to access this forum with a proxy server since my home office IP is still giving me 403 errors.

it is working ok for me so maybe as you say.

Bill Myers wrote on May 4th, 2013 at 1:15am:
In any case, I'm guessing you mean the following link:http://www.bluejprojects.com/online-community/wordpress-forum-software-vs-yabb/.

yes that's the link and it is also not the only one I have seen where the wordpress forum plugins just don't do what the site admins want or the optimizing plugings where breaking the forum plugins and have used yabb to get passed that.
and yes I do take some time to check how yabb is used this also gives me info back on what version of YaBB are still running out and so on there the main ones are 1.3.1, 2.1, 2.3.1, 2.4.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top