Page Index Toggle Pages: 1
Topic Tools
Hot Topic (More than 10 Replies) Need Backup help (Read 1,632 times)
Bill 24
Junior Member
**
Offline



Posts: 94
Re: Need Backup help
Reply #12 - May 6th, 2013 at 8:58pm
Post Tools
OK, Everyone I think I have it fixed, My host did some server work and had the settings wrong, It seems to be working now.
Thanks everyone.
Bill
  
Back to top
 
IP Logged
 
Bill 24
Junior Member
**
Offline



Posts: 94
Re: Need Backup help
Reply #11 - May 6th, 2013 at 7:29pm
Post Tools
I just e-mailed my host asking if any and what changes might have been done in the last few days, I will let you know as soon as I hear something.
Bill
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Need Backup help
Reply #10 - May 6th, 2013 at 7:19pm
Post Tools
Bill 24 wrote on May 6th, 2013 at 3:25pm:
Here is the message everyone gets before I change the permissions.

Hi Bill
Got the error message in the after race comments box
System Information

Unable to open /var/www/virtual/jeffgordon-24/forum/Messages/1367851357.ctb
Verbose: Permission denied

All other areas had no problem , but could not "re access" the comments page...

When message is posted this is what the permissions are set at -rw-r-r- and I have to change them to rwxrw for the post to work.
Any help would be great.
Thank You.

i think this is linked to whatever the work you host was doing on your server when you started to have the problems if I was you i would ask you host what work that they have been doing and let them know the probs you have had as just now for files on your site have Owner/Group 505 505 so I don't see why 644 is not working on the files in the /forum/Messages dir for you can you set a test forum up on your site and check if that will run with the chmod that the yabb files should have and is working if you cant I will see if I can make some time to do this test for you. also sent as pm to you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Bill 24
Junior Member
**
Offline



Posts: 94
Re: Need Backup help
Reply #9 - May 6th, 2013 at 3:25pm
Post Tools

Here is the message everyone gets before I change the permissions.

Hi Bill
Got the error message in the after race comments box
System Information

Unable to open /var/www/virtual/jeffgordon-24/forum/Messages/1367851357.ctb
Verbose: Permission denied

All other areas had no problem , but could not "re access" the comments page...

When message is posted this is what the permissions are set at -rw-r-r- and I have to change them to rwxrw for the post to work.
Any help would be great.
Thank You.




  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,200
Location: Earth

YaBB 2.6.0
Re: Need Backup help
Reply #8 - May 4th, 2013 at 2:57pm
Post Tools
Excellent news.  Smiley
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Need Backup help
Reply #7 - May 4th, 2013 at 10:08am
Post Tools
update time what i think it was that the host was doing upgrading or moving items ext. as he was also having probs with clearing/validated Registrants log but cannot confirm or deny that as i don't think the ftp password i got
was the right one but his forum was letting Bill log back in at about 2??am(GMT) and I can confirm that login and the Registrants log is now working.  Smiley

Edited:
the prob with the Registrants log was the home page link of. with more *.pre files than what was in the log < now fixed.
« Last Edit: May 4th, 2013 at 11:05am by xnoddyx »  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,200
Location: Earth

YaBB 2.6.0
Re: Need Backup help
Reply #6 - May 4th, 2013 at 4:36am
Post Tools
I keep forgetting - if the Members/memberlist is corrupted or its permissions are wrong, YaBB can't find the member's vars file to get the password.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,200
Location: Earth

YaBB 2.6.0
Re: Need Backup help
Reply #5 - May 4th, 2013 at 2:25am
Post Tools
And something we forgot to ask - did your host do any upgrading recently? Sometimes permissions and ownerships get messed up during that process.

We know that for guests YaBB.pl has permission to access the files it needs to show the forum, and the Register pages are working.

Edited:
I'm unable to log in with the password I know I used to register AND password reset is tossing a 'bad password error' - that makes me suspicious of the permissions in the entire Members folder.
« Last Edit: May 4th, 2013 at 2:33am by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,562
Location: Los Angeles

YaBB 2.4
Re: Need Backup help
Reply #4 - May 4th, 2013 at 2:22am
Post Tools
The word "sometime" should be "sometimes" in my last post.

Sorry, but a 403 forbidden error with my membership here is preventing me from modifying my posts to make corrections. Embarrassed
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,562
Location: Los Angeles

YaBB 2.4
Re: Need Backup help
Reply #3 - May 4th, 2013 at 2:15am
Post Tools
Dandello just made me think of it ... check the permissions on your Bill_K.vars file. I suspect you'll find them to be 644, which should actually work. Change them to 666 to see if that corrects the problem for you. I had to do this with a few of our membership files.

Also, sometime a *.var file gets corrupted, in which case you can simply upload a backed up copy of it to your server, and that may solve your problem.

For future reference I would suggest that you have a secondary admin file that you control so that you'll have another way to gain access to your Admin Center, etc. If you do this, check it out every once in a while to make sure it hasn't been corrupted. Or if you think the 3rd time is the charm, have a 3rd admin file available for your use.

Good luck!
  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,200
Location: Earth

YaBB 2.6.0
Re: Need Backup help
Reply #2 - May 4th, 2013 at 1:46am
Post Tools
Based on the screen shot - there's an issue with permission or ownership with the Members folder. What we're seeing is a server error being printed (carped) inside default.html with little or no css, none of the yabb tags being processed, and no graphics. (I could tell more if I saw the underlying html that is/isn't there.)

Edited:
And since you're on Admin approval of registrations, nobody's going to be able to register a new account for testing.
« Last Edit: May 4th, 2013 at 1:54am by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Need Backup help
Reply #1 - May 3rd, 2013 at 10:18pm
Post Tools
Hi Bill when you say you have issue accessing the forum is this just when you login or on the main page and login as just now the main page looks good to me if it is on login can you send me a pm with your ftp login info and I will have a look for you also can you send me a copy of your backup in a email also find that on this post.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Bill 24
Junior Member
**
Offline



Posts: 94
Need Backup help
May 3rd, 2013 at 9:50pm
Post Tools
I am having an issue accessing my forum, The screen is a bunch of jumbo, I have a back up but can't access the forum to rum it, I enclosed a picture of my screen and here is a link http://jeffgordon-24.com/forum/YaBB.pl/
Any help would sure be nice.
Thank You.
Bill
  

Untitled.jpg ( 202 KB | 45 Downloads )
Untitled.jpg
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top