YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Problem after upgrading (Read 1,187 times)
 May 7th, 2013 at 3:36pm
There are no actions to perform.  

CJ3Apage webmaster 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Problem after upgrading
Hi All,

First, we need to say that all of our forum member like the new version. We were using 2.1 and we upgraded to 2.5.2.

cj3apage dot com (forum link is on top right)

The only things (because it never work on the first try...!) is we are not able to change/modify template. We double checked CHMOD on all files and everythings seem to be ok. We check here in the codex but can't find something to fix it. Can you point us to the right direction?

When we try to change a style sheet (Admin center, Forum layout, Style sheet), we got "You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl on this server.Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
 
 
IP Logged  
 Reply #1 - May 7th, 2013 at 4:34pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Problem after upgrading
Hi CJ3Apage webmaster

can you check the Path Settings in admin > Path Settings and check that 'HTML Dir:' is set to yabbfiles and that it is not the same as what is in 'Templates Dir:'
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #2 - May 7th, 2013 at 6:21pm
There are no actions to perform.  

CJ3Apage webmaster 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: Problem after upgrading
No it is not the same and yes it's in yabbfiles.

Templates Dir: ./Templates
HTML Dir: /home/cj3afos9/public_html/yabbfiles

While using the version 2.1, everything was under "yabb_forum" directory. Now we did install the new version as suggested. So we have yabbfiles under public html and yabb2 under cgi-bin.
 
 
IP Logged  
 Reply #3 - May 7th, 2013 at 8:31pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Problem after upgrading
I still think that it is a Path Settings problem that you have so from the last info you posted your Absolute Path for your cgi-bin will be /home/cj3afos9/cgi-bin
and your public_html /home/cj3afos9/public_html can you upload files to your forum ok?

also if it is not a Path Settings problem then it may be the same as this post http://www.yabbforum.com/community/YaBB.pl?num=1349833041#86

can you email me admin login info find my email at the end of this post so I can check some items out and rule out a Path Settings problem.

also you say CJ3Apage webmaster wrote on May 7th, 2013 at 3:36pm:
The only things (because it never work on the first try...!)

was this installing YaBB 2.5.2 if yes what was it that did not work first time?
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #4 - May 8th, 2013 at 8:35pm
There are no actions to perform.  

CJ3Apage webmaster 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: Problem after upgrading
xnoddyx wrote on May 7th, 2013 at 8:31pm:
also you say CJ3Apage webmaster wrote Yesterday at 4:36pm:
The only things (because it never work on the first try...!)

was this installing YaBB 2.5.2 if yes what was it that did not work first time?


This was just a general comments. We had no problem during the installation.

I will review the posts that you talk about and let you know if it work or not. If not then I will give you admin login info.

Thanks
 
 
IP Logged  
 Reply #5 - May 9th, 2013 at 2:30am
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Problem after upgrading
ok cool i hope that link is of some help to you and good luck to you hope you get it fixed soon.  Smiley
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #6 - May 9th, 2013 at 6:37pm
There are no actions to perform.  

CJ3Apage webmaster 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: Problem after upgrading
E-mail sended.
 
 
IP Logged  
 Reply #7 - May 9th, 2013 at 9:04pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Problem after upgrading
I have it will just check the now for you.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #8 - May 9th, 2013 at 9:44pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Problem after upgrading
ok I did the check and it is not a Path Settings problem but it is the same as here http://www.yabbforum.com/community/YaBB.pl?num=1349833041#86
ok you have three options:

1. you can see if your host will fix the server cross site scripting as this is what your server thinks what is going on and is blocking it.

2. you can download the css file and make offline edits and then upload it back.

3. if you need I can setup a temp forum on my test server for you to make the edits to.

I will also ask if there can be edits made to yabb code.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #9 - May 10th, 2013 at 12:08am
There are no actions to perform.  

CJ3Apage webmaster 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: Problem after upgrading
Hi, I'm glad to see that you came at the same conclusion as me.

I will do what I can to get the server host fixed. So, I will go with option one.

Thanks you very much. Your help was very appreciated. I do think that YaBB forum has a future and it's not dead. I'm sure it will be like a phoenix!
 
 
IP Logged  
 Reply #10 - May 10th, 2013 at 6:51am
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: Problem after upgrading
CJ3Apage webmaster wrote on May 10th, 2013 at 12:08am:
Hi, I'm glad to see that you came at the same conclusion as me.I will do what I can to get the server host fixed. So, I will go with option one.Thanks you very much. Your help was very appreciated.

ok cool and good luck to you it will also be of great help if you can post back and let us know what happens.

CJ3Apage webmaster wrote on May 10th, 2013 at 12:08am:
I do think that YaBB forum has a future and it's not dead. I'm sure it will be like a phoenix!

Thank you it is most appreciated and the team is working hard to make it so as well keep an eye out for the next YaBB version and also you may want to down load a security fix for load.pl from here http://yabb.svn.sourceforge.net/viewvc/yabb/branches/2.5.2/cgi-bin/yabb2/Sources...
cookie security fix.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #11 - Jun 4th, 2013 at 6:11pm
There are no actions to perform.  

CJ3Apage webmaster 
YaBB Newbie
*
Offline
Posts: 6


YaBB 2.5
Re: Problem after upgrading
After a long e-mail exchange with our host support, we fixed it.

I hope this will help others.

Here is the latest e-mail and their fix:

Hello,

Thank you for your patience.

After being able to reproduce the error you were experiencing while I reviewed the
server logs, I found that this was an error cause by our server security
application, Mod Security. To correct this for you, I have added an exception for
this security rule. While re-testing, I found that this did correct the issue.

Please let us know if you experience any further issues.
--
Best Regards,

 
 
IP Logged  
 Reply #12 - Jun 4th, 2013 at 6:45pm
There are no actions to perform.  

Bill Myers 
God Member
Beta Testers
*****
Offline
Posts: 1,482
Los Angeles


YaBB 2.4
Re: Problem after upgrading
CJ3Apage webmaster wrote on Jun 4th, 2013 at 6:11pm:
I hope this will help others.

It's always very helpful when a member posts how an issue has been resolved. Smiley

 
Morning, noon, or night, have a great one! ...
WWW BillHMyers  
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.