YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
[SOLVED] User Help section missing (Read 396 times)
 May 11th, 2013 at 12:11pm
There are no actions to perform.  

dcihon 
Junior Member
**
Offline
Posts: 72


None
[SOLVED] User Help section missing
It seems  that my user help section is missing.
I am on Yabb 2.5.2.
If I click on help and then user help there is nothing there.
When I click on Moderator help or Global Moderator help it shows help items.
« Last Edit: May 13th, 2013 at 11:10am by dcihon »  
 
IP Logged  
 Reply #1 - May 11th, 2013 at 2:52pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 1,853
Earth


YaBB 2.5
Re: User Help section missing
FTP into .Variables/ and remove the file "User.helporder"
Then open Help and go to User.

YaBB should rebuild the missing file and you should be okay.
 
WWW  
IP Logged  
 Reply #2 - May 13th, 2013 at 11:10am
There are no actions to perform.  

dcihon 
Junior Member
**
Offline
Posts: 72


None
Re: [SOLVED] User Help section missing
Thanks
That did it
 
 
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.