Page Index Toggle Pages: 1
Topic Tools
Normal Topic Large Font / New Post not blinking (Read 1,046 times)
Free-Biker
YaBB Newcomer
*
Offline



Posts: 13
Re: Large Font / New Post not blinking
Reply #7 - Jun 27th, 2013 at 1:50pm
Post Tools
Thx will try that

regards
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Large Font / New Post not blinking
Reply #6 - Jun 26th, 2013 at 7:41pm
Post Tools
as
Dandello wrote on Jun 26th, 2013 at 2:35pm:
There's a lot of Javascript functionality that's been added since 2.1. At the very least, look at the YaBB tags in the default.html file in both 2.1 skin and in the 2.5.2 skin and make sure that any new additional yabb tags in the head and the JS script at the bottom get added into your new/old skin.

A YaBB tag looks like
Code
Select All
{yabb something} or <yabb something> 


also
Free-Biker wrote on Jun 26th, 2013 at 7:08am:
Thanks Guys for the quick reply , the forum is running on 2.5.2 indeed It was also my thought that the template was not fully compatible with this new version but I looks great that's why i gave it a shot . So is not so simple to just change the font in the css file

all the css for the template vault template are in the html files in the main html file for that template find <style type="text/css"> in here will be
TD            {font-family: Verdana; color: #FFFFFF}
edit this to
TD            {font-family: Verdana; color: #FFFFFF; font-size: 10px}

this will edit the main  font size  for the forum but i still recommend making edits to the default templates with yabb 2.5.2 and get that looking the same you can do this in yabb in admin > Forum Layout > Style Sheet
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,174
Location: Earth

YaBB 2.6.0
Re: Large Font / New Post not blinking
Reply #5 - Jun 26th, 2013 at 2:35pm
Post Tools
There's a lot of Javascript functionality that's been added since 2.1. At the very least, look at the YaBB tags in the default.html file in both 2.1 skin and in the 2.5.2 skin and make sure that any new additional yabb tags in the head and the JS script at the bottom get added into your new/old skin.

A YaBB tag looks like
Code
Select All
{yabb something} or <yabb something> 

« Last Edit: Jun 26th, 2013 at 2:36pm by Dandello »  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Free-Biker
YaBB Newcomer
*
Offline



Posts: 13
Re: Large Font / New Post not blinking
Reply #4 - Jun 26th, 2013 at 7:08am
Post Tools
Thanks Guys for the quick reply , the forum is running on 2.5.2 indeed It was also my thought that the template was not fully compatible with this new version but I looks great that's why i gave it a shot . So is not so simple to just change the font in the css file


  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,174
Location: Earth

YaBB 2.6.0
Re: Large Font / New Post not blinking
Reply #3 - Jun 25th, 2013 at 5:46pm
Post Tools
With an older template, I'm betting the css to make the honeypot and the underlining work is missing from the css file as well.
Code (CSS)
Select All
.green {
display:none;
}
.under, .u {
text-decoration:underline;
}
 

  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,562
Location: Los Angeles

YaBB 2.4
Re: Large Font / New Post not blinking
Reply #2 - Jun 25th, 2013 at 4:42pm
Post Tools
Free-Biker wrote on Jun 25th, 2013 at 7:55am:
Is there a way i can adjust the font size ?

Unless as xnoddyx mentioned, your template is too old (but maybe the following will still work) ...

If your version of YaBB is similar to the 2.4 version I use, you can adjust your template through your Admin Center. Go to Forum Layout, and then Style Sheet.

If you don't like using wysiwyg, you can edit the source.

I think the font size in your forum looks great. Unless people are complaining about it being too large, maybe you'll want to keep it the way it is.

Don't forget, too, that any of us can very quickly adjust the size of the fonts in your forum by holding the ctrl key down, and pressing - or +.

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Large Font / New Post not blinking
Reply #1 - Jun 25th, 2013 at 12:47pm
Post Tools
Free-Biker wrote on Jun 25th, 2013 at 7:55am:
All ,

I recently installed a the new version 2.5 for my website and applied a template out of the template vault .
But I noticed that the font size is pretty large . (http://www.free-bikers.be/cgi-bin/yabb2/YaBB.pl)
Is there a way i can adjust the font size ? I suppose so but I don't know where to adjust it .
Thx for your help

Hi Free-Biker

it looks like you are using a template that is to old for the forum to work with so there will also be some more items that may give you problems if you want I can help you make edits to the default ones with yabb 2.5.2 so that you have the look that you want.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Free-Biker
YaBB Newcomer
*
Offline



Posts: 13
Large Font / New Post not blinking
Jun 25th, 2013 at 7:55am
Post Tools
All ,

I recently installed a the new version 2.5 for my website and applied a template out of the template vault .
But I noticed that the font size is pretty large . (http://www.free-bikers.be/cgi-bin/yabb2/YaBB.pl)
Is there a way i can adjust the font size ? I suppose so but I don't know where to adjust it .
Thx for your help
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top