Page Index Toggle Pages: 1
Topic Tools
Normal Topic Registration problem (Read 963 times)
------
Senior Member
Beta Testers
****
Offline



Posts: 528
Registration problem
Jun 27th, 2013 at 9:55pm
Post Tools
Take a look the text in the brown line just before the input box.

Any idea whats going on?

Edited:
I don't know if this is a clue but this message shows up when failing the registration process

Quote:
Oops - we don't serve your kind here.
« Last Edit: Jun 27th, 2013 at 10:29pm by ------ »  

ScreenHunter_032.jpg ( 14 KB | 39 Downloads )
ScreenHunter_032.jpg
ScreenHunter_029.jpg ( 14 KB | 41 Downloads )
ScreenHunter_029.jpg
ScreenHunter_030.jpg ( 16 KB | 36 Downloads )
ScreenHunter_030.jpg
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,449
Location: Earth

YaBB 2.6.1
Re: Registration problem
Reply #1 - Jun 27th, 2013 at 10:30pm
Post Tools
Considering the location - I'm betting that's the honeypot and your default css is missing
Code
Select All
.green {display:none;}  

or you changed the class on that supposed-to-be-invisible-to-humans row. There may also be an extra line break in the honeypot.txt which is being rendered as as an empty label.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 528
Re: Registration problem
Reply #2 - Jun 28th, 2013 at 12:14am
Post Tools
Yup, that was it. Neat little trick.

I'm using a customized css file and missed that.

Thanks Dandello you're the best.
« Last Edit: Jun 28th, 2013 at 12:23am by ------ »  
Back to top
 
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 528
Re: Registration problem
Reply #3 - Jun 28th, 2013 at 3:03pm
Post Tools
I changed:
Oops - we don't serve your kind here.

To:
Another one bites the dust! And another one gone and another one gone.

I think its more fun that way.
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,449
Location: Earth

YaBB 2.6.1
Re: Registration problem
Reply #4 - Jun 28th, 2013 at 7:46pm
Post Tools
In 2.5.4 we're going to have the ability to edit that file from within the Admin Center.   Cool
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,715
Location: Los Angeles

YaBB 2.4
Re: Registration problem
Reply #5 - Jun 28th, 2013 at 8:15pm
Post Tools
Dandello wrote on Jun 28th, 2013 at 7:46pm:
In 2.5.4 we're going to have the ability to edit that file from within the Admin Center.   Cool

Fabulous! Smiley

I like that we can already edit our Help/FAQ Files and Email Messages through our Admin Center. Having the option to edit more will be great!

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 528
Re: Registration problem
Reply #6 - Jun 29th, 2013 at 12:31am
Post Tools
Dandello wrote on Jun 28th, 2013 at 7:46pm:
In 2.5.4 we're going to have the ability to edit that file from within the Admin Center.   Cool


Most Excellent
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top