Page Index Toggle Pages: 1
Topic Tools
Hot Topic (More than 10 Replies) Issue with posting images v2.5.2 (Read 1,340 times)
JSARGE
YaBB Newcomer
*
Offline



Posts: 8

None
Issue with posting images v2.5.2
Jul 15th, 2013 at 2:02am
Post Tools
Hey all, its been quite some time since ive used YaBB. I decided to switch from phpBB. I installed a fresh version of 2.5.2.

If i try to use forum code "[ img ]" (without spaces) with a URL hosted locally or somewhere else, it will not include the image in the post. Its recognizing the forum code, because in the HTML source i see the img src, HOWEVER, this is what it is writing: as an example "<img src="url here" name="post_img_resize_2" alt="..." title="..." border="0" style="display:none" />"

Ive followed the instructions located here: yabbforum . com/codex/ YaBB.pl?num= 1310931810 and have searched around for just about any settings that would have to do with image posting. I've also checked the permissions of any .pl files to verify they are 0755.

TO note, its also doing this if i try to post an image in a signature.

An example post is here: board.coffleet.com/YaBB.pl?num=1373852718

ANY advice is appreciated here..
« Last Edit: Jul 15th, 2013 at 2:13am by JSARGE »  
Back to top
 
IP Logged
 
JSARGE
YaBB Newcomer
*
Offline



Posts: 8

None
Re: Issue with posting images v2.5.2
Reply #1 - Jul 15th, 2013 at 2:03am
Post Tools
Clearly...it posting 'style=display:none' is whats killing it. Bleh.
  
Back to top
 
IP Logged
 
JSARGE
YaBB Newcomer
*
Offline



Posts: 8

None
Re: Issue with posting images v2.5.2
Reply #2 - Jul 15th, 2013 at 2:11am
Post Tools
To note, it seems that any settings that i change in the advanced settings/images tab, aren't applying. I tried changing the 'forced' size change for my avatar to a smaller width, and it does nothing.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: Issue with posting images v2.5.2
Reply #3 - Jul 15th, 2013 at 5:49pm
Post Tools
can you pm me the url to the forum and also send me admin login info so I can take a look for you and see what is happing for you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Issue with posting images v2.5.2
Reply #4 - Jul 15th, 2013 at 6:39pm
Post Tools
Hi,

Make sure that 'YaBB.js' is in your 'yabbfiles' directory - it doesn't appear to be there:

http://board.coffleet.com/yabbfiles/YaBB.js
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,685
Location: Los Angeles

YaBB 2.5
Re: Issue with posting images v2.5.2
Reply #5 - Jul 15th, 2013 at 6:45pm
Post Tools
Derek Barnstorm wrote on Jul 15th, 2013 at 6:39pm:
Make sure that 'YaBB.js' is in your 'yabbfiles' directory - it doesn't appear to be there:

Could this be a capitalization issue? I ask because his yabbc.js file appears to be showing up. At least in our forum that's the situation.

Edited:
Scratch that!

Derek Barnstorm wrote on Jul 15th, 2013 at 6:55pm:
It's extremely unlikely to be the case in this situation.

YaBB.js isn't there in lower case anyway:

http://board.coffleet.com/yabbfiles/yabb.js

Uh, please excuse me while I go get a pair of glasses. Roll Eyes
« Last Edit: Jul 15th, 2013 at 7:06pm by Bill Myers »  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Issue with posting images v2.5.2
Reply #6 - Jul 15th, 2013 at 6:55pm
Post Tools
It's extremely unlikely to be the case in this situation.

YaBB.js isn't there in lower case anyway:

http://board.coffleet.com/yabbfiles/yabb.js
  
Back to top
 
IP Logged
 
Bill Myers
God Member
Beta Testers
*****
Offline



Posts: 1,685
Location: Los Angeles

YaBB 2.5
Re: Issue with posting images v2.5.2
Reply #7 - Jul 15th, 2013 at 7:03pm
Post Tools
Derek Barnstorm wrote on Jul 15th, 2013 at 6:55pm:
YaBB.js isn't there in lower case anyway: ...

And right you are. I was obviously looking for the wrong file. Roll Eyes

You're very good at noticing important details. Cool

  

Morning, noon, or night, have a great one!

Note: This forum doesn't allow for us to freely edit our posts or topics to make corrections as needed, so please remember to look for subsequent posts if you see any mistakes or outdated information. Sorry for the inconvenience.
Back to top
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Issue with posting images v2.5.2
Reply #8 - Jul 15th, 2013 at 7:23pm
Post Tools
Bill Myers wrote on Jul 15th, 2013 at 7:03pm:
Derek Barnstorm wrote on Jul 15th, 2013 at 6:55pm:
YaBB.js isn't there in lower case anyway: ...

And right you are. I was obviously looking for the wrong file. Roll Eyes

You're very good at noticing important details. Cool


Yeah, they're totally different files. 'yabbc.js' is for YaBB Code - all of the UBBC stuff. 'YaBB.js' has various general functions which are used throughout YaBB, including the image resize function. Hence why images don't display in the JSARGE's forum.
  
Back to top
 
IP Logged
 
JSARGE
YaBB Newcomer
*
Offline



Posts: 8

None
Re: Issue with posting images v2.5.2
Reply #9 - Jul 16th, 2013 at 1:12am
Post Tools
Well, hell! That did the trick. Thanks a ton for noticing the issue!!!
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Issue with posting images v2.5.2
Reply #10 - Jul 16th, 2013 at 1:17am
Post Tools
No problem. Smiley
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top