Page Index Toggle Pages: 1
Topic Tools
Normal Topic "yabb.pl" (lower case) error (Read 1,221 times)
------
Senior Member
Beta Testers
****
Offline



Posts: 527
Re: "yabb.pl" (lower case) error
Reply #6 - Sep 3rd, 2013 at 3:29pm
Post Tools
freediver wrote on Sep 3rd, 2013 at 11:03am:
.htaccess doesn't like this line:
//301 Redirect Old File


That's just a comment - its not needed

xnoddyx wrote on Sep 3rd, 2013 at 12:03pm:
but if you are on a linux host you can download the YaBB.pl and rename it as yabb.pl and upload this back to your host as on linux YaBB.pl is not the same as yabb.pl but on windows it is.

I had tried that before suggesting the redirect, but it didn't work on my test forum
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: "yabb.pl" (lower case) error
Reply #5 - Sep 3rd, 2013 at 12:03pm
Post Tools
freediver wrote on Sep 3rd, 2013 at 10:49am:
I just had an idea. I did another backup recently and the problems may have started around then. Could lack of hard drive space be causing the problems?

I don't think it will but lack of hard drive space can lead to Zero-Byte Files like in user vars and so on.

but if you are on a linux host you can download the YaBB.pl and rename it as yabb.pl and upload this back to your host as on linux YaBB.pl is not the same as yabb.pl but on windows it is.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
freediver
Senior Member
****
Offline



Posts: 518
Re: "yabb.pl" (lower case) error
Reply #4 - Sep 3rd, 2013 at 11:03am
Post Tools
.htaccess doesn't like this line:

//301 Redirect Old File
  

Founding member of . I recently upgraded from YaBB 2.2.1 to 2.5 AE to 2.5.2.
Back to top
WWW  
IP Logged
 
freediver
Senior Member
****
Offline



Posts: 518
Re: "yabb.pl" (lower case) error
Reply #3 - Sep 3rd, 2013 at 10:49am
Post Tools
Thanks. I have updated .htaccess.

I get a lot of error messages that look like bots probing the site, 'guessing' at what might be active URLs.

I just had an idea. I did another backup recently and the problems may have started around then. Could lack of hard drive space be causing the problems?
  

Founding member of . I recently upgraded from YaBB 2.2.1 to 2.5 AE to 2.5.2.
Back to top
WWW  
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: "yabb.pl" (lower case) error
Reply #2 - Sep 2nd, 2013 at 4:50pm
Post Tools
also from that bit it is the same client/user that is trying to load them but looking at the pages listed in that part of the log and looking at the code output there is no link to yabb.pl all links are to YaBB.pl so I don't see why that is happing to you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 527
Re: "yabb.pl" (lower case) error
Reply #1 - Sep 2nd, 2013 at 2:25pm
Post Tools
in your .htaccess add the following lines

//301 Redirect Old File
Redirect 301 http://www.ozpolitic.com/forum/yabb.pl http://www.ozpolitic.com/forum/YaBB.pl
  
Back to top
 
IP Logged
 
freediver
Senior Member
****
Offline



Posts: 518
"yabb.pl" (lower case) error
Sep 2nd, 2013 at 9:09am
Post Tools
I think this is related to my previous issues with threads not updating:

http://www.yabbforum.com/community/YaBB.pl?num=1358117025

The hosts made some changes a few weeks back that fixed it, but now it has started again. They reported the following to me:

Quote:
I am seeing that our improvements have not been removed at this time. What I do see though is a large amount of requests to files that do not exist.

[Sat Aug 31 18:55:35 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1376266483/15
[Sat Aug 31 18:55:36 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1376399987/4
[Sat Aug 31 18:55:36 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1376299291/4
[Sat Aug 31 18:55:36 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1376435485/0
[Sat Aug 31 18:55:36 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1365821673/46
[Sat Aug 31 18:55:36 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1376435485/13
[Sat Aug 31 18:55:37 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1376183229/120
[Sat Aug 31 18:55:37 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1376435485/15
[Sat Aug 31 18:55:38 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1376289454/0
[Sat Aug 31 18:55:39 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1371697630
[Sat Aug 31 18:55:39 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1374631681
[Sat Aug 31 18:55:39 2013] [error] [client 198.27.74.193] script not found or unable to stat: /home/ozpolit/public_html/forum/yabb.pl, referer: http://www.ozpolitic.com/forum/yabb.pl?num=1365451129


As Linux is case sensitive this could have caused the site to load slower then usually.

Please let us know if you have any questions we will gladly assist.

Best regards,


I loaded one of those threads and checked the source and there were no instances of "yabb.pl" in lower case. I can't figure out how to do a case sensitive search in windoze explorer to check my local copies of all the code.
  

Founding member of . I recently upgraded from YaBB 2.2.1 to 2.5 AE to 2.5.2.
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top