Page Index Toggle Pages: 1
Topic Tools
Enable Auto Copy Message (Read 548 times)
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Enable Auto Copy Message
Reply #5 - Sep 3rd, 2013 at 4:32pm
Post Tools
See Carsten's fix to do it within YaBB rather than each forum user having to adjust their browser settings:

http://www.carsten-dalgaard.dk/cgi-bin/yabb2/YaBB.pl?num=1353500387/2#2
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Enable Auto Copy Message
Reply #4 - Sep 3rd, 2013 at 12:40pm
Post Tools
TonyL wrote on Sep 3rd, 2013 at 12:19pm:
Awesome, thank you. Problem solved.

its cool happy that you are good  Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
TonyL
Junior Member
**
Offline



Posts: 96
Location: Ontario, Canada

None
Re: Enable Auto Copy Message
Reply #3 - Sep 3rd, 2013 at 12:19pm
Post Tools
Awesome, thank you. Problem solved.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Enable Auto Copy Message
Reply #2 - Sep 3rd, 2013 at 11:50am
Post Tools
1. in IE10 click on the cog > Internet Options.
2. click on the Security tab then click on “Custom level…” button.
3. then on the Security Settings window Scroll down to “Scripting” section (the bottom few)
4. Under “Allow Programmatic clipboard access” option, check or select (tick) Disable.
Default action for this option is Prompt, which cause the pop-up message whenever there is any attempt to access the Clipboard.
Edited:
then click ok and then click ok.
« Last Edit: Sep 3rd, 2013 at 11:54am by xnoddyx »  

cbie10off.jpg ( 95 KB | 25 Downloads )
cbie10off.jpg

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Enable Auto Copy Message
Reply #1 - Sep 3rd, 2013 at 3:01am
Post Tools
I will have to look into this for you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
TonyL
Junior Member
**
Offline



Posts: 96
Location: Ontario, Canada

None
Enable Auto Copy Message
Sep 2nd, 2013 at 10:26pm
Post Tools
Can the checked box for "Enable auto-copy Message" be removed as the default when replying to a post?

I have searched the admin panel and can find anyplace to turn this off. Is this an IE 10 issue.
Thanks.
Tony
  

IE_10_Issue.jpg ( 21 KB | 26 Downloads )
IE_10_Issue.jpg
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top