Page Index Toggle Pages: 1
Topic Tools
MSIE10 annoying Auto Copy Message popup how to stop it. (Read 708 times)
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
MSIE10 annoying Auto Copy Message popup how to stop it.
Sep 3rd, 2013 at 4:26pm
Post Tools
1. in IE10 click on the cog > Internet Options.
2. click on the Security tab then click on “Custom level…” button.
3. then on the Security Settings window Scroll down to “Scripting” section (the bottom few)
4. Under “Allow Programmatic clipboard access” option, check or select (tick) Disable then click ok and then click ok.
Default action for this option is Prompt, which cause the pop-up message whenever there is any attempt to access the Clipboard.
  

cbie10off_001.jpg ( 95 KB | 31 Downloads )
cbie10off_001.jpg

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top