Page Index Toggle Pages: 1
Topic Tools
Can't delete pre-registered user ID, email not displayed (Read 297 times)
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,584
Location: UK:Scotland/livingston

None
Re: Can't delete pre-registered user ID, email not displayed
Reply #1 - Sep 21st, 2013 at 10:15pm
Post Tools
when did you update to 2.5.2 are there any mods installed also can you pm me admin login info to have a look for you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
EricJo
YaBB Newcomer
*
Offline



Posts: 15
Location: UK

None
Can't delete pre-registered user ID, email not displayed
Sep 21st, 2013 at 1:28pm
Post Tools
Using 2.5.2 with email approval ON.

In the past couple of weeks I've had two (spammer) applications to join where in the View Profile and Decide, the table row line for the email is missing and I am unable to make the Instant Delete work.

The relevant .pre file does contain an email address.
There is a corresponding line in registration.log

Has anyone else seen this anomaly ?
Any ideas ?

Best regards, Eric.
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top