YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Board gone. (Read 383 times)
 Sep 25th, 2013 at 6:53am
There are no actions to perform.  

Bata4 
YaBB Newbie
*
Offline
Posts: 1


YaBB 2
Board gone.
Hi there, I never had some troubles with my board.
It worked for years.

Now its "gone"... I can't get there.

The pages stay's "blank"...
I don't think I did anything ...,

83.98.128.10/~batavorum/cgi-bin/yabb2/YaBB.cgi

Someone who can help me?
 
 
IP Logged  
 Reply #1 - Sep 25th, 2013 at 7:08pm
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,555
UK:Scotland/livingston


YaBB 2.5
Re: Board gone.
you will have to ask your host if they have moved it or taking it offline.
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.