Page Index Toggle Pages: 1
Topic Tools
Normal Topic Permission to access /cgi-bin/yabb2/AdminIndex.pl (Read 551 times)
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,587
Location: UK:Scotland/livingston

None
Re: Permission to access /cgi-bin/yabb2/AdminIndex.pl
Reply #2 - Oct 9th, 2013 at 11:39pm
Post Tools
megacd wrote on Oct 9th, 2013 at 7:09pm:
Ok, mistery solved. The web app firewall ModSecurity has to be switched off and now everything is working fine.

(http://www.yabbforum.com/codex/?num=1190686968)

cool glad that you got it fixed Smiley
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
megacd
YaBB Newcomer
*
Offline



Posts: 11
Re: Permission to access /cgi-bin/yabb2/AdminIndex.pl
Reply #1 - Oct 9th, 2013 at 7:09pm
Post Tools
Ok, mistery solved. The web app firewall ModSecurity has to be switched off and now everything is working fine.

(http://www.yabbforum.com/codex/?num=1190686968)
  
Back to top
 
IP Logged
 
megacd
YaBB Newcomer
*
Offline



Posts: 11
Permission to access /cgi-bin/yabb2/AdminIndex.pl
Oct 9th, 2013 at 2:21pm
Post Tools
I would like to receive an email everytime a new user is registered on my board. So I follow these steps:

1) Log-in as admin.

2) Go to forum configuration -> Advanced Settings -> E-mail tab

3) Tick the "Notification e-mail for new member?" box

4) Press save button

... and then, I get the following error:

http://www.8bitpower.com/cgi-bin/yabb2/AdminIndex.pl?

action=newsettings2;page=advanced

Forbidden

You don't have permission to access /cgi-bin/yabb2/AdminIndex.pl on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


I've double-checked the CHMOD for the /yabb2 folder and AdminIndex.pl) and they're as they should (755)

Any idea?  Undecided
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top