Page Index Toggle Pages: 1
Topic Tools
Normal Topic online user log stuck (Read 420 times)
glynn
YaBB Newcomer
*
Offline



Posts: 9

YaBB 2.5.2
online user log stuck
Dec 15th, 2013 at 9:17pm
Post Tools
On our forum running Yabb2.2.1 the logged on user list is only showing one member as logged on even though I know there are more, whats more it doesn't even show me (administrator) as on line, what may be wrong ??.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: online user log stuck
Reply #1 - Dec 16th, 2013 at 6:49am
Post Tools
glynn wrote on Dec 15th, 2013 at 9:17pm:
On our forum running Yabb2.2.1 the logged on user list is only showing one member as logged on even though I know there are more, whats more it doesn't even show me (administrator) as on line, what may be wrong ??.

Hi glynn can you login to your forum and goto admin > Maintenance Controls > and run Clean Users Online Log can you post back if this was of help to you if not it maybe a CHMOD permissions and or ownership prob did you not have a prob with members history in maintenance due to due to server timeout leaving file fragments? you may also want to think about finding new hosting.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
glynn
YaBB Newcomer
*
Offline



Posts: 9

YaBB 2.5.2
Re: online user log stuck
Reply #2 - Dec 16th, 2013 at 7:26pm
Post Tools
Thanks for that, I have cleaned the online users log but it makes no difference.
What I have discovered today though is that its only me & anyone else at home thats not showing as logged on, but however it DOES show us as logged on if I access the forum from a device other than our home broadband i.e. my iPhone.
So I'm thinking there must be a problem with the broadband connection rather than the hosting/forum ?.

We have had a lot of recent problems with our broadband ( BT ) and it must be this thats causing it.

Strange that it shows all other members that are logged on but not us.
  
Back to top
 
IP Logged
 
xnoddyx
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline



Posts: 1,591
Location: UK:Scotland/livingston

None
Re: online user log stuck
Reply #3 - Dec 20th, 2013 at 10:51am
Post Tools
glynn wrote on Dec 16th, 2013 at 7:26pm:
Thanks for that, I have cleaned the online users log but it makes no difference.
What I have discovered today though is that its only me & anyone else at home thats not showing as logged on, but however it DOES show us as logged on if I access the forum from a device other than our home broadband i.e. my iPhone.
So I'm thinking there must be a problem with the broadband connection rather than the hosting/forum ?.

We have had a lot of recent problems with our broadband ( BT ) and it must be this thats causing it.

Strange that it shows all other members that are logged on but not us.

I cant see it as a prob with your broadband connection and you pm me admin login info for your forum and can you go here http://www.ip-adress.com/ip_tracer/ and where
xxx.xxx.xxx.xxx- IP Tracing and IP Tracking
that is your ip can you also send that to me in the pm and I will check the forum logs and see if I can see what is going on for you.
  

YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top