Page Index Toggle Pages: 1
Topic Tools
Normal Topic Beta Server - Admin Testing (Read 419 times)
RonS2
Senior Member
Beta Testers
****
Offline



Posts: 514

YaBB 2.5.2
Re: Beta Server - Admin Testing
Reply #5 - Mar 27th, 2014 at 7:18pm
Post Tools
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Beta Server - Admin Testing
Reply #4 - Mar 27th, 2014 at 5:09pm
Post Tools
OK, Thank you everyone.

We have done a 'lot' of testing and bug eradication.

There are still a few more items to be tested, I'll make the changes needed. Then, we need to take a 'pause' on both Beta servers (OK to report bugs, nothing else).

This will give us a chance to 'tidy up' and assess how ready we are to convert yabbforum.com to the 2.6 Release Candidate.

On the last release, we were still finding minor fixes (particularly in the Quick Guide) right on release date. I do not expect that will change, this is a lot for a very small group to do - I think a remarkable job has been done so far on both releases.

There's other things to be thought through, lots of them because much of what we do is '1st time' efforts (such as me hosting YaBB).  It might be better if I created a 'mini-host-operation' but that could be a huge amount of work also. I have known all along that I would need to make some upgrades.  Some of them are easy, and others are right out at the gangplank's end. Like switching to Apache 2.4, where all the rules change on how .htaccess works, and or upgrading the underlying OS kernel.

There are still other things I need to do with Corey, before I whack away at the big ones...

You can all relax, I am not crazy enough to try to change everything at once.  Roll Eyes Tongue Undecided Cheesy  Shocked





  

I find your lack of faith disturbing.
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Beta Server - Admin Testing
Reply #3 - Mar 25th, 2014 at 1:13am
Post Tools
Yep - Sorry folks, I was de-tracked by a fault in Yahoo Bizmail that kept a bunch of lawyers on my a** most of today.  Now that many jurisdictions uses 'e-fling' for docketing, pleadings, and service, e-mail literally cannot be down for more than a few minutes without a lot of moaning and noise (much like Yabbforum) LOL.

At the time I was in the process of ensuring that the Admin Test Server could auto-restart correctly and do backups correctly. I did have everyone re-promoted, then realized I could not restart the server remotely. That had to be fixed., and that meant making changes to the server configuration at the console. I did not get to complete those changes and test them. (that's what the Maintenance Message still said later)

I do have a whole new bag to tests/ideas for you folks.... wrote them up while having my lunch.  Be sure to tune in again tomorrow - I am flat down...

thanks for all the reporting.

Lips Sealed
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
RonS2
Senior Member
Beta Testers
****
Offline



Posts: 514

YaBB 2.5.2
Re: Beta Server - Admin Testing
Reply #2 - Mar 24th, 2014 at 8:53pm
Post Tools
I noticed the Admin Test Server has been in Maintenance Mode all day.
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Beta Server - Admin Testing
Reply #1 - Mar 24th, 2014 at 12:50pm
Post Tools
OK - The Admin Test Server is now open for business again.

I checked & reset everything, replugged the cables etc. No sign of troubles. Inexplicable glitches in systems DO happen (see the movie 'gremlins').

I have several new 'test requests' for you to act on and will post them soon.

Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,785
Location: Land of the Blazing Sun!

YaBB 2.6.0
Beta Server - Admin Testing
Mar 23rd, 2014 at 5:18pm
Post Tools
We need to make a physical repair to the circuit the Admin Test machine is on. Its 'net-facing' NIC disconnected earlier today without any apparent cause.

I have demoted the 'Test Admins' to prevent data corruption.

Likely fix, Monday AM .

Thanks
Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo
 
  « Board Index ‹ Board  ^Top