Page Index Toggle Pages: 1
Topic Tools
Hot Topic (More than 10 Replies) Registration error? (Read 442 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,818
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Registration error?
Reply #10 - Apr 3rd, 2014 at 3:26pm
Post Tools
I think this one is a 'non-issue' - "resolved" as opposed to fixed.

(seriously) Maybe we need a new category???

Huh
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 527
Re: Registration error?
Reply #9 - Mar 28th, 2014 at 11:29pm
Post Tools
I think there might be another problem.  

After you expelled Q from the Continuum, I reset the time span to activate accounts down to 2 hours and registered another lowly q. Its about three hours and its still showing as waiting for validation.


Never mind - I set it to 6 hours not two, its works, sorry.
« Last Edit: Mar 28th, 2014 at 11:38pm by ------ »  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,818
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Registration error?
Reply #8 - Mar 28th, 2014 at 7:59pm
Post Tools
I have vanquished them, including qqqqqqqqqq,vars

Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 527
Re: Registration error?
Reply #7 - Mar 28th, 2014 at 3:15pm
Post Tools
JonB wrote on Mar 28th, 2014 at 3:03pm:
I often listen to classical music while I work.


That's a good place to be  Grin

Edited:
Here the perfect piece to listen to while doing that.

Richard Wagner's  Ride Of The Valkyries

http://www.youtube.com/watch?v=GGU1P6lBW6Q
« Last Edit: Mar 28th, 2014 at 4:45pm by ------ »  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,818
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Registration error?
Reply #6 - Mar 28th, 2014 at 3:03pm
Post Tools
If it will please you , I will wax them in a few minuets *I often listen to classical music while I work. Smiley
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 527
Re: Registration error?
Reply #5 - Mar 28th, 2014 at 2:27pm
Post Tools
JonB wrote on Mar 28th, 2014 at 1:44pm:
On Admin Test Beta there are 218 .pre files.


That is what created that response. Clean those up and that should take care of the problem

JonB wrote on Mar 28th, 2014 at 1:44pm:
one type I did not recognize membername.usctmp???


I've encountered those too. I guessing they have something to do when someone does a search on a member.
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,269
Location: Earth

YaBB 2.6.0
Re: Registration error?
Reply #4 - Mar 28th, 2014 at 2:25pm
Post Tools
Those old pre files are leftovers that weren't removed for whatever reason. (I bet the time stamps are ages old and they were never removed from the membership.inactive file.)

*.usctmp is a userselect temp file. I think it stores things like the frequently PMed members lists.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,818
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Registration error?
Reply #3 - Mar 28th, 2014 at 1:44pm
Post Tools
On Admin Test Beta there are 218 .pre files. Those files are almost certain to be ancient relics.  Wink Wink

There are no Zero-byte .pre or .vars files at all.

There are scores of zero byte .log, .imdraft, .msg, etc, and one type I did not recognize membername.usctmp???

Huh
« Last Edit: Mar 28th, 2014 at 2:22pm by JonB »  

I find your lack of faith disturbing.
Back to top
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 527
Re: Registration error?
Reply #2 - Mar 28th, 2014 at 1:01pm
Post Tools
On the admin beta site I deleted 25,000+ members that had a Zero post count, there is a chance there are no zero-byte files vars files. That does need to be confirmed.
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,269
Location: Earth

YaBB 2.6.0
Re: Registration error?
Reply #1 - Mar 28th, 2014 at 1:28am
Post Tools
The problem appears to be from the data here. - Here it currently says 225 but there are maybe 10 in the registration log. (My bet is it's related to 0-byte vars and possibly 0-byte pre files.)
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
------
Senior Member
Beta Testers
****
Offline



Posts: 527
Registration error?
Mar 27th, 2014 at 11:18pm
Post Tools
Take a look and the admin beta site. It shows 218 per-registered users when there is only one
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top